1. patoche pat
  2. General Talk
  3. Sunday, 03 December 2017
  4.  Subscribe via email
Hello,
I am interested in hotspot pro that I already bought, version 5.2.1 but the CB plugin did not compatible with my current version CB 2.1.3.
I would like to buy the update, only I absolutely need the altauserpoints plugin and not alphauserpoints.
Can you tell me if it is available in Hotspots version 5.3.11
Thank you for your reply.
Responses (0)


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Last questions

Error 400 subscribing new list members
Hi, I'm using Joomla 3.10.2 and the mailchimp Newsletter-Plugin Version 4.1.2 ....
0 Replies
Posted on Sunday, 24 October 2021
  • New
  • PageSpeed Insight resolts on google apis
    Hi, I have checked my matukio-based page with google Pagespeed Insights, and ...
    0 Replies
    Posted on Saturday, 23 October 2021
  • New
    • #speed
    Image Display truncated
    For a long while the images when viewed on full screen (laptop) have been trunca...
    0 Replies
    Posted on Saturday, 23 October 2021
  • New
    • #image display
    Cant save Hotspot global settings
    Using Joomla 4.0.2 and Yootheme installed. After installing Hotspot Core success...
    0 Replies
    Posted on Saturday, 23 October 2021
  • New
    • #hotspot
    • #hotspots core
    • #joomla 4
    JRequest" not found
    what can i do ?...
    4 Replies
    Posted on Thursday, 16 September 2021