1. punkpanter
  2. Newbies area
  3. Thursday, 28 August 2008
  4.  Subscribe via email
I was using the 2.40 version of !JoomlaComment, I uninstall it and install the 3.26 version. It is working.
The problem is that all the OLD comments have now strange characters (íó€±) My web is in spanish. I try the "Convert to iso-8859-1" function but give me an error: "Local charset is empty ! check your setting"

¿What do I have to do?

Thank you.
Responses (8)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Slow web page loading
Hi I have a question about HotSpot - Mapview. I've uploaded several 36 differen...
4 Replies
Posted on Saturday, 28 October 2017
  • #Hotspots
  • #mapview
Page Navigation!
The admin bar is currently on top before site visitors see the comments. How can...
0 Replies
Posted on Wednesday, 25 May 2022
  • New
  • Exporting Markers and Importing via PHPMyAdmin
    This is not a question, unless someone reading this knows a better way to do thi...
    3 Replies
    Posted on Monday, 22 July 2019
    • #Export
    • #import
    • #phpmyadmin
    • #markers
    Show all markers (and keep paginated list)?
    For my particular use case it makes more sense to do marker clusters than tiles....
    1 Replies
    Posted on Thursday, 19 May 2022
  • New
  • Two message dialogs when submitting hotspot
    Hi! I noticed that there are two Joomla messages shown when a hotspot is subm...
    1 Replies
    Posted on Thursday, 05 May 2022