1. Trudi Ford
  2. CMigrator
  3. Wednesday, 14 February 2024
  4.  Subscribe via email
I am having a similar issue to a past user.

I am migrating a wordpress site to joomla. I am using version 3.10.12 of Joomla on a localserver on my desktop using xampp. The first steps went okay once I realized I had to put the database as wp_. However, now that I am attempting to parse the content it keeps stalling at image 6 of 4074. I have tried numerous browsers.

Based on what the person two months ago said, I used Firefox Developer and pinned the tab. It still is stuck at image 6.

I'm going to leave it overnight to see if anything changes. Can you help?

Thanks!
Attachments (1)
Responses (13)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Questions on new installation...
Working on getting this set up... https://eastend2024.joepolecheck.com/rumma...
0 Replies
Posted on Wednesday, 17 April 2024
  • New
  • Error received? Class "XMLReader" not fo
    Just installed the Pro version of Hotspots, but am getting an error when I try t...
    0 Replies
    Posted on Wednesday, 17 April 2024
  • Resolved
  • New
  • Links aus Veranstaltungsübersicht funktionieren ni
    Nach der Migration von Joomla 3.10 auf Joomla 5.0.3 treten folgende Probleme auf...
    2 Replies
    Posted on Monday, 08 April 2024
    Custom Hotspot Marker fails to load
    I just updated from Joomla 3 to Joomla 4.3.4 and Hotspots 6.0.12. I decided to e...
    0 Replies
    Posted on Tuesday, 09 April 2024
    Language parameter in the link to the comment
    Hello. 1) I have a multilingual website (3 languages). If someone added a comme...
    0 Replies
    Posted on Saturday, 06 April 2024