1. Anne Fialcowitz
  2. Your site made with our extensions
  3. Tuesday, 30 October 2018
  4.  Subscribe via email
On the initial page to view Hotspots Advnaced, it said it was compatible with Joomla 2.5. So I subscribed for the Pro version but on the download page, it says both versions will not work on any Joomla before 3.4. Which statement is true? Can I download a version that will work with 2.5? We will be updating in the coming months, but I need this map now for a project I am working on.


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Warning: session_start(): Cannot find save handler
This message now dispays on front end"Warning: session_start(): Cannot find...
4 Replies
Posted on Monday, 16 September 2019
  • New
  • Google Logo Hidden Creating ERROR
    I have installed HotSpots and checked my API key is working properly. However t...
    7 Replies
    Posted on Thursday, 19 September 2019
  • New
  • Automatisches einfügen der Adresse funktioniert ni
    Hallo, mir ist eben aufgefallen, dass bei dem Hinzufügen eines neuen Hotspots...
    0 Replies
    Posted on Friday, 20 September 2019
  • New
    • #hotspot
    Fragen zum Buchungsformular und PayPal
    Hallo Compojoom, ich habe bei Matukio noch ein paar kleine Fragen. [Ich ...
    5 Replies
    Posted on Saturday, 07 September 2019
    Seminar kann nicht gebucht werden.
    Hi. ich kann beim Booking nichts abändern. Er macht immer Online nicht mögich. I...
    3 Replies
    Posted on Tuesday, 17 September 2019
  • Resolved
  • New