1. Verax Network
  2. Newbie area
  3. Monday, 20 September 2021
  4.  Subscribe via email
Hello,

I just installed CComments and believe I have I have it set up correctly. I see the ability to post a comment on the main page and I put in a comment and click on Add New, but nothing happens.

I am running the latest version of Joomla 4 and using the default Cassiopeia Template.

Minimum level to post is Registered User. I am a Super User....

Any idea what I might have missed?

Thanks in advance!
Responses (1)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

possibilities of payment
I'll be happy to renew my subscription but can't and won't use Paypal. Do you ...
0 Replies
Posted on Thursday, 02 February 2023
  • New
  • CB User location not copied to hotspots table
    HI, I'm having an issue where the CB plugin is not writing the data to the ho...
    4 Replies
    Posted on Thursday, 26 January 2023
  • Resolved
  • New
  • Submission form doesn't send data to database or w
    I don't know if this is a bug, but the submission form all of a sudden, maybe af...
    14 Replies
    Posted on Monday, 23 January 2023
    • #custom fields
    • #submission form,
    Event Back End is not displaying correctly after u
    Just updated to version 7.1.4 Now events do not display correctly. This is on ...
    0 Replies
    Posted on Wednesday, 01 February 2023
  • New
  • plötzlich alles in englisch
    seit ein paar Tagen ist bei mir das ganze Matukio auf englisch. Ich hab keine A...
    5 Replies
    Posted on Saturday, 28 January 2023
  • New