1. Scott Mason
  2. Bugs
  3. Tuesday, 11 May 2021
  4.  Subscribe via email
I recently moved to https and now that the maps don't display I thought that was the issue but when I move back to http they remain broken.

I have not updated to the latest version of hotspots as you have helped me update my code in the past to work with my template.

https://www.tampabayboater.com/resources/tampa-bay-maps/boat-ramps
Responses (4)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

How can I adjust zoom level for My Location button
I would like to adjust the zoom level when clicking on the My Location button on...
0 Replies
Posted on Saturday, 14 May 2022
  • New
  • CComent PRO copyright
    there is no option to remove copyright in the component settings...
    3 Replies
    Posted on Thursday, 12 May 2022
  • New
    • #ccoment pro
    Filter by custom field and/or date?
    Hi and happy Monday! First of all, thanks for your patience and support while...
    16 Replies
    Posted on Monday, 25 April 2022
    Matukio & Joomla4
    Hallo, gibt es inzwischen eine Aussicht auf eine stabile Joomla4 Version von Mat...
    0 Replies
    Posted on Tuesday, 10 May 2022
    • #Matukio
    • #joomla 4
    Domain Verification in Matukio
    Wo kann ichin Matukio diese Codezeile für die Domain Verification einbauen? &...
    0 Replies
    Posted on Tuesday, 10 May 2022