1. Admin Aubiz
  2. Bug report
  3. Thursday, 28 September 2017
  4.  Subscribe via email
Das Eingeben eines Termins mit mehreren Tagen ist etwas kompliziert.

Erstellt man eine Veranstaltung und drückt auf Tage hinzufügen, werden zusätzliche Tage mit dem heutigen Datum und Start- und Endzeit gemäß der Voreinstellung generiert. 1.png
Theoretisch sollte man hier den Datepicker nutzen können. Das geht aber nicht und man muss die Daten von Hand in Englischer Notation (yyyy-mm-dd hh:mm) eingeben. 2.png Das funktioniert soweit. 3.png
Möchte man nun erneut editieren, steht nun bei allen Terminen das aktuelle Datum und die aktuelle Zeit als Start und das Ende der Termine bleibt erhalten, nur das statt dem Jahr "Y" drin steht. 4.png
Interessanter Weise kann man nun aber die Datepicker nutzen. 5.png
Attachments (5)


There are 5 replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Categories

General
  1. 3 subcategories
Billing
  1. 4 subcategories
Hotspots
  1. 11 subcategories
CComment
  1. 11 subcategories
Matukio
  1. 6 subcategories
CMigrator
  1. 4 subcategories
CForms
  1. 2 subcategories
International Zone
  1. 10 subcategories
Free extensions
  1. 47 subcategories
Archive
  1. 15 subcategories

Last questions

Hide field description
Hi, is it possible to hide the field description in the Newsletter modul? Hav...
0 Replies
Posted on Wednesday, 13 December 2017
Migration 7.03 auf 7.04 läuft nicht durch
Hallo Yves, die Migration von 7.03 auf 7.04 läuft nicht durch. Bitte um Hilf...
0 Replies
Posted on Wednesday, 13 December 2017
Jetzt in 7.0.4 finde ich "Eventmanagement - D
Hallo Yves, jetzt habe ich 7.0.4 eingespielt, mit dem Ergebnis, dass die Ansi...
0 Replies
Posted on Tuesday, 12 December 2017
Where is the ALLDAY date setting
In the previous version we could set de event date to 'ALLDAY', but in the curre...
0 Replies
Posted on Tuesday, 12 December 2017
different fees
I do not know how to handle early booking the right way! If you have early bi...
1 Replies
Posted on Tuesday, 12 December 2017
  • Resolved