1. Tobias Luger
  2. Bugs
  3. Friday, 18 November 2022
  4.  Subscribe via email
Hello,
I have created an overlay file with an image overlay using Google Earth Pro (tried both .kml and .kmz). The image itself is uploaded on the page (for the image overlay you need an image address from the web). Now my overlay does not work. Initially I had uploaded the image to Google photos and loaded it from there as an overlay - it worked for one day and then no longer. What could be the reason? Please help.
Responses (4)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

2 x Bugs after J4 Migration
Hi. I had my site upgraded to J4 (http://www.mygbhousing.info). When I went to c...
1 Replies
Posted on Tuesday, 29 November 2022
  • New
  • pro Person* entfernen
    Guten Tag, gibt es eine Möglichkeit den * bei "pro Person zu entfernen auch...
    0 Replies
    Posted on Tuesday, 29 November 2022
  • New
  • Jomsocial Integration?
    Ok so i now have the PRO version and its installed. I have chosen the Jomsoci...
    1 Replies
    Posted on Monday, 28 November 2022
  • New
    • #JomSocial
    Weather
    Dear compojoom team, I have noticed that the weather you want to see on googl...
    5 Replies
    Posted on Wednesday, 14 February 2018
    Installed PRO over the free version, but not seein
    Hi, I had the free version last week, and today I bought the PRO subscription...
    2 Replies
    Posted on Monday, 28 November 2022
  • Resolved
  • New
    • #JomSocial