1. peter broekmeulen
  2. Newbie area
  3. Tuesday, 19 July 2016
  4.  Subscribe via email
I'm a hotspot user for a rather long time. Untill now it was working alright. After a server replacement the hotspot map is not showing up anymore. On the dashboard it is still showing up.
What can be the problem or how can I track the problem. My site is hoted by antenna.nl
Thanks

http://www.windenergy.nl/website_25/windmolens

Peter
Responses (5)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

How to close commenting on an article?
I've installed CComment Core on Joomla 4. I just can't seem to find out how to c...
2 Replies
Posted on Sunday, 05 December 2021
  • New
    • #CComment
    Trying to override default_form.php in Joomla 4 bu
    I've installed CComment Core on my Joomla 4 site. Looks good so far, except for ...
    1 Replies
    Posted on Thursday, 02 December 2021
  • Resolved
  • New
  • Cant save Hotspot global settings
    Using Joomla 4.0.2 and Yootheme installed. After installing Hotspot Core success...
    5 Replies
    Posted on Saturday, 23 October 2021
    • #hotspot
    • #hotspots core
    • #joomla 4
    How much do you take to develop a plugin to displa
    Hello, I have a site with Hotspots Pro 6 installed. How much do you take to ...
    2 Replies
    Posted on Wednesday, 24 November 2021
    • #hotspots pro
    Installing Compojoom
    Hi, I just bought the Matukio Events and tried to install the extension via Comp...
    11 Replies
    Posted on Sunday, 28 November 2021