1. Scott Ackerman
  2. Bug Report
  3. Thursday, 25 September 2008
  4.  Subscribe via email
I have a Joomla 1.0.15 install on a Linux FC6 box with MySQL 5.027 and PHP 5.1.6. I have the component sh404SEF installed and whenever a user comments on an article that has spaces in the 'title alias', strange characters are inserted into the URL and you get a 404 page. The character that is inserted is the 'À' character. sh404SEF is set to strip that character and replace it with a '-' but it is not working. I have even turned sh404SEF off for the comment component and that doesn't work either. The only workaround that I have found so far is to change the 'title alias' to words that are hyphenated. Am I missing something here? Unfortunately since the article in question is for registered users only, it wouldn't do any good to post the URL.
Responses (2)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Maps Not Displaying
I recently moved to https and now that the maps don't display I thought that was...
1 Replies
Posted on Tuesday, 11 May 2021
  • New
  • b.split is not a function
    Dear Admin I got this warning in red: User Engagement b.split is not a func...
    10 Replies
    Posted on Saturday, 01 May 2021
    Migrating from JComments to ccomments
    Hello, I just bought ccomment pro and need a easy way to migrate from JComments ...
    4 Replies
    Posted on Friday, 07 May 2021
  • New
    • #migration
    • #install
    • #joomla
    Übersicht Buchunge, Warteliste, Freie Plätze bei m
    Gibt es eine Möglichkeit eine Übersicht über alle markierten Veranstaltungen ein...
    0 Replies
    Posted on Monday, 10 May 2021
  • New
  • Tag functionality
    Hello Yves, the last question of our presale questions was the following: ...
    28 Replies
    Posted on Sunday, 28 February 2021