1. Joe Richardson
  2. Bug report
  3. Thursday, 20 April 2023
  4.  Subscribe via email
I'm getting mixed issues regarding uploading or deleting images:

1) Most times when uploading an image, when I save it, it won't display in the edit page until get out of it and go back into the edit page. Although it will display in the edit page, it does not display on the website.
2) If I delete an image in the edit page, it won't actually delete. When I click save, it still remains.
3) When the edit page with saved with an image, when I go to view it on the frontend, no images show up on the individual hotspot page top gallery. I get an error message that says <Init failed: Galleria could not find the element "undefined".> on the frontend page.

This is the last thing I need to work before I can run a few more tests and start making it viewable to the public.
Responses (9)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Issues uploading, deleting and displaying images
I'm getting mixed issues regarding uploading or deleting images: 1) Most time...
9 Replies
Posted on Thursday, 20 April 2023
Parsing is stalling
I am having a similar issue to a past user. I am migrating a wordpress site ...
13 Replies
Posted on Wednesday, 14 February 2024
Could not instantiate mail function
Hallo Daniel, seit heute erhalten wir beim Absenden des Formulars die Meldung...
2 Replies
Posted on Friday, 16 February 2024
  • Resolved
  • Problem with jdownloads...no comment function
    Version: Joomla 4 Jdownloads 4.0.39 Stable CComment Pro 6.1.12 I have set ...
    2 Replies
    Posted on Monday, 22 January 2024
    Veranstaltung im Frontend sichtbar obwohl nicht ve
    Hallo, folgendes Problem stellt sich mir: Wenn ich eine Veranstaltung dupl...
    2 Replies
    Posted on Friday, 09 February 2024