1. Andreas Panos
  2. Installation
  3. Tuesday, 20 September 2022
  4.  Subscribe via email
Hi
I am having and issue with the display of the map.
I did all the process with the google api key. I enter the api key in the hotspots settings and the page does not display anything. Also the hotspots area on the right menu are loading indefinitely.
I need you help.
Responses (21)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

CB integration
Yeah it porbably was a fluke but the issue we are still having is as follow: ...
0 Replies
Posted on Friday, 03 February 2023
  • New
  • possibilities of payment
    I'll be happy to renew my subscription but can't and won't use Paypal. Do you ...
    3 Replies
    Posted on Thursday, 02 February 2023
  • New
  • Class "JModel" not found nach Update auf
    Nach dem Update auf Joomla 4 kann ich die Matukio Komponente zwar aufrufen aber ...
    3 Replies
    Posted on Thursday, 02 February 2023
  • Resolved
  • New
  • CB User location not copied to hotspots table
    HI, I'm having an issue where the CB plugin is not writing the data to the ho...
    4 Replies
    Posted on Thursday, 26 January 2023
  • Resolved
  • New
  • Submission form doesn't send data to database or w
    I don't know if this is a bug, but the submission form all of a sudden, maybe af...
    14 Replies
    Posted on Monday, 23 January 2023
    • #custom fields
    • #submission form,