1. Craig James
  2. Newbie area
  3. Wednesday, 11 January 2017
  4.  Subscribe via email
Just letting you know that on your Hotspots demo site Firefox is throwing the following message

live.compojoom.com uses an invalid security certificate.

The certificate expired on Saturday, 7 January 2017 4:30 AM. The current time is Wednesday, 11 January 2017 3:49 PM.

Cheers
Craig
Responses (2)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Uncaught TypeError: Cannot read properties of unde
Good day! After updating joomla 3.10 to j4, I got a JS error, the comments form...
2 Replies
Posted on Wednesday, 24 November 2021
  • Resolved
  • New
  • How much do you take to develop a plugin to displa
    Hello, I have a site with Hotspots Pro 6 installed. How much do you take to ...
    0 Replies
    Posted on Wednesday, 24 November 2021
  • New
    • #hotspots pro
    Use CComment like JComments
    Hello, can I use "CComment" to leave a opinion/comment as a menu item ...
    15 Replies
    Posted on Wednesday, 17 November 2021
    Satellite default map type no longer works
    Hi, My hotspots professional 5.4.14 stopped displaying the satellite view and i...
    4 Replies
    Posted on Thursday, 04 November 2021
    Where is the most recent plugin for Community Buil
    Hi! I have an older version of the plugin for HotSpots locations to integrate...
    3 Replies
    Posted on Sunday, 21 November 2021
  • New