1. Richard Ambrosino
  2. Newbie area
  3. Monday, 24 January 2022
  4.  Subscribe via email
Hi Daniel,

Hope all is well with you. I am trying to get my American Legion commander, to give me the go ahead on getting Hotspots advanced. My subscription has expired, therefore in the mean time can I upload Hotspots Core over my Hotspots advanced edition. Do you think it will still work?

Also, I have a winamp server installed on my local hard drive because I have a test joomla site to see if I could migrate from joomla 3.x to joomla 4.x. I see that your latest version of hotspots are Joomla 4.x compatible. Can you just confirm this for me? Thank you.

P.S. Hotspots is a nice little extension, I definitely thinking of just upgrading to pro anyway. Thanks again.

Rick Ambrosino
Responses (0)


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Last questions

Slow web page loading
Hi I have a question about HotSpot - Mapview. I've uploaded several 36 differen...
4 Replies
Posted on Saturday, 28 October 2017
  • #Hotspots
  • #mapview
Page Navigation!
The admin bar is currently on top before site visitors see the comments. How can...
0 Replies
Posted on Wednesday, 25 May 2022
  • New
  • Exporting Markers and Importing via PHPMyAdmin
    This is not a question, unless someone reading this knows a better way to do thi...
    3 Replies
    Posted on Monday, 22 July 2019
    • #Export
    • #import
    • #phpmyadmin
    • #markers
    Show all markers (and keep paginated list)?
    For my particular use case it makes more sense to do marker clusters than tiles....
    1 Replies
    Posted on Thursday, 19 May 2022
  • New
  • Two message dialogs when submitting hotspot
    Hi! I noticed that there are two Joomla messages shown when a hotspot is subm...
    1 Replies
    Posted on Thursday, 05 May 2022