1. Bryan
  2. Bug Report
  3. Friday, 21 August 2009 00:06
  4.  Subscribe via email
I am getting the following error when I try to Quote or Reply to a Post.

[color=#ff6600]
invalid xml declaration.

error is line 2 position 3>>ml version "1.0" standalone="yes"?><post><name><![CDATA[test]]></name><title><![CDATA[test]]></title><comment><<<![CDATA[test]]></comment></post>

GLOBAL:
<?xml version "1.0" standalone="yes"?><post><name><![CDATA[test]]></name><title><![CDATA[test]]></title><comment><<<![CDATA[test]]></comment></post>
[/color]

Also, when I click write comment the area does not expand to view the comment form. I do see the comment form after clicking quote or reply and receive the error. When quoting, the message form does add the following text: "failed to retrieve datas".

This only occurs in IE8. I am using compatibility view.

In Firefox, I get this error when posting quoted comment...


[color=#ff6600]<?xml version="1.0" standalone="yes"?><post><after>9</after><published>1</published><noerror>1</noerror><debug></debug><id>10</id><body><![CDATA[
<table class='postcontainer' id='post10' width='100%' cellpadding='0' cellspacing='0' style='padding-left:0px;'>
<!-- was originally style='margin-left:0px;'> -->
<tr>
<td><a name='josc10'></a>
<table class='post' width='100%' cellpadding='0' cellspacing='0'>
<tbody class='sectiontableentry'>
<tr>
<td><table class='postheader' width='100%' cellpadding='0' cellspacing='0'>
<tr>
<td align='left'><span class='postusername'>quote test</span>
<!--
Remove this comment and the one below to re-enable the comment titles.
 - <span class='posttitle'>General Comment</span>-->
</td>
<td align='right'>

<!--
Used to notify if new post.
<span class='postnotify0' title='do not notify if new post'></span>-->



<span class='createdate'>08/21/2009 00:09</span></td>
</tr>
</table></td>
</tr>
<tr>
<td colspan='2'><table class='postbody' width='100%' cellpadding='0' cellspacing='0'>
<tr>
<td style='overflow: hidden;'><div class='quote'><div class='genmed'><b>Anonymous wrote:</b></div><div class='quotebody'></div></div><div class='quote'><div class='genmed'><b>Anonymous wrote:</b></div><div class='quotebody'></div></div><div class='quote'><div class='genmed'><b>Anonymous wrote:</b></div><div class='quotebody'></div></div></td>
</tr>
</table></td>
</tr>

<tr>
<td><table class='postfooter' width='100%' cellpadding='0' cellspacing='0'>
<tr>
<td align='left'><a href='javascript:JOSC_reply(10)'>Reply</a> <a href = 'javascript:JOSC_quote(10)'>Quote</a> </td>
<td align='right'><ul class='voting'><li><a id='yes10' class='voting_yes' href='javascript:JOSC_voting(10,"yes";)'>0</a></li><li><a id='no10' class='voting_no' href='javascript:JOSC_voting(10,"no";)'>0</a></li></ul></td>
</tr>
</table></td>
</tr>

</tbody>

</table></td>
</tr>
</table>
]]></body><captcha><![CDATA[<a title="clic to reload a new image" href='javascript:JOSC_reloadCaptcha()'><img src="http://dev.ihstech.net/j1.5dev/components/com_comment/joscomment/captcha.php?refid=35582f728b44ba4f8a4db46e7faa7d61"; alt="Security Image" />
<input type="hidden" name="security_refid" value="35582f728b44ba4f8a4db46e7faa7d61" /></a>]]></captcha></post>[/color][/color]

please help.


There are 8 replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Categories

General
  1. 3 subcategories
Billing
  1. 4 subcategories
Hotspots
  1. 11 subcategories
CComment
  1. 11 subcategories
Matukio
  1. 6 subcategories
CMigrator
  1. 4 subcategories
CForms
  1. 2 subcategories
International Zone
  1. 10 subcategories
Free extensions
  1. 47 subcategories
Archive
  1. 15 subcategories

Last questions

Hotspots does not load with Gtranslate
2 Replies
Posted on Monday, 16 October 2017 14:12
  • #translation
Umlaute
0 Replies
Posted on Tuesday, 17 October 2017 08:38
Matukio Events 7 - Can't upload event files
7 Replies
Posted on Friday, 13 October 2017 10:27
  • #upload
Buchungsdetails werden nicht mehr angezeigt nach U
0 Replies
Posted on Tuesday, 17 October 2017 08:33
  • #Matukio
Fehler nach Update auf 7.0.1
2 Replies
Posted on Monday, 16 October 2017 06:02
  • Resolved