1. Bryan
  2. Bug Report
  3. Friday, 21 August 2009
  4.  Subscribe via email
I am getting the following error when I try to Quote or Reply to a Post.

[color=#ff6600]
invalid xml declaration.

error is line 2 position 3>>ml version "1.0" standalone="yes"?><post><name><![CDATA[test]]></name><title><![CDATA[test]]></title><comment><<<![CDATA[test]]></comment></post>

GLOBAL:
<?xml version "1.0" standalone="yes"?><post><name><![CDATA[test]]></name><title><![CDATA[test]]></title><comment><<<![CDATA[test]]></comment></post>
[/color]

Also, when I click write comment the area does not expand to view the comment form. I do see the comment form after clicking quote or reply and receive the error. When quoting, the message form does add the following text: "failed to retrieve datas".

This only occurs in IE8. I am using compatibility view.

In Firefox, I get this error when posting quoted comment...


[color=#ff6600]<?xml version="1.0" standalone="yes"?><post><after>9</after><published>1</published><noerror>1</noerror><debug></debug><id>10</id><body><![CDATA[
<table class='postcontainer' id='post10' width='100%' cellpadding='0' cellspacing='0' style='padding-left:0px;'>
<!-- was originally style='margin-left:0px;'> -->
<tr>
<td><a name='josc10'></a>
<table class='post' width='100%' cellpadding='0' cellspacing='0'>
<tbody class='sectiontableentry'>
<tr>
<td><table class='postheader' width='100%' cellpadding='0' cellspacing='0'>
<tr>
<td align='left'><span class='postusername'>quote test</span>
<!--
Remove this comment and the one below to re-enable the comment titles.
 - <span class='posttitle'>General Comment</span>-->
</td>
<td align='right'>

<!--
Used to notify if new post.
<span class='postnotify0' title='do not notify if new post'></span>-->



<span class='createdate'>08/21/2009 00:09</span></td>
</tr>
</table></td>
</tr>
<tr>
<td colspan='2'><table class='postbody' width='100%' cellpadding='0' cellspacing='0'>
<tr>
<td style='overflow: hidden;'><div class='quote'><div class='genmed'><b>Anonymous wrote:</b></div><div class='quotebody'></div></div><div class='quote'><div class='genmed'><b>Anonymous wrote:</b></div><div class='quotebody'></div></div><div class='quote'><div class='genmed'><b>Anonymous wrote:</b></div><div class='quotebody'></div></div></td>
</tr>
</table></td>
</tr>

<tr>
<td><table class='postfooter' width='100%' cellpadding='0' cellspacing='0'>
<tr>
<td align='left'><a href='javascript:JOSC_reply(10)'>Reply</a> <a href = 'javascript:JOSC_quote(10)'>Quote</a> </td>
<td align='right'><ul class='voting'><li><a id='yes10' class='voting_yes' href='javascript:JOSC_voting(10,"yes";)'>0</a></li><li><a id='no10' class='voting_no' href='javascript:JOSC_voting(10,"no";)'>0</a></li></ul></td>
</tr>
</table></td>
</tr>

</tbody>

</table></td>
</tr>
</table>
]]></body><captcha><![CDATA[<a title="clic to reload a new image" href='javascript:JOSC_reloadCaptcha()'><img src="http://dev.ihstech.net/j1.5dev/components/com_comment/joscomment/captcha.php?refid=35582f728b44ba4f8a4db46e7faa7d61"; alt="Security Image" />
<input type="hidden" name="security_refid" value="35582f728b44ba4f8a4db46e7faa7d61" /></a>]]></captcha></post>[/color][/color]

please help.
Responses (8)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Submission form doesn't send data to database or w
I don't know if this is a bug, but the submission form all of a sudden, maybe af...
13 Replies
Posted on Monday, 23 January 2023
  • #custom fields
  • #submission form,
Problem with Default Booking Form
Hallo zusammen, ich habe ein Problem mit dem Default Booking form. Immer wenn ic...
5 Replies
Posted on Monday, 30 January 2023
  • New
  • Issue in displaying map
    Hi I am having and issue with the display of the map. I did all the process wi...
    21 Replies
    Posted on Tuesday, 20 September 2022
    Slow web page loading
    Hi I have a question about HotSpot - Mapview. I've uploaded several 36 differen...
    3 Replies
    Posted on Saturday, 28 October 2017
    • #Hotspots
    • #mapview
    ccomment issue on mobile devices
    Hello I installed your Ccomment component, but I noticed that it has a bug in m...
    3 Replies
    Posted on Friday, 27 January 2023
  • New