1. Justin Kerr
  2. Bug report
  3. Friday, 07 May 2021
  4.  Subscribe via email
HI! I'm having issues with my HotSpots installation whereby I make changes to a HotSpot on the back end, but then when I view it in the front-end Category map, my changes don't appear. This includes adding in photos, making changes to content, etc.

Strangely enough, when clicking into the Read More link in the HotSpots list, the changes that I make on the back end to a HotSpot do show up. (So when you're looking at the full page for a single HotSpot, my edits do appear.)

I've had to delete existing HotSpots and create new ones with the proper information just to get this to work.

Is the map caching somehow? I don't see options to clear this out. I've tested on multiple browsers, cleared out the browser cache, etc. However, the problem persists.

You can see this in action at https://mckinleypark.news/neighborhood/food-drink-guide
The HotSpot called "Pochos" in the category list has images added, but they don't show up on this screen unless I delete and recreate the HotSpot. Click into Read More and you will see the photos that don't show up in the map.

A couple other items in this Category map (e.g. Kristoffers) do appear properly, but I had to delete the old listings and recreate with new info.

Can you help me get the Category map updated without needing to recreate a HotSpot every time?
Responses (5)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Sorry, we have no imagery here
In satellite view on: https://www.padleopplevelser.no/index.php/no/overnattingsp...
1 Replies
Posted on Friday, 15 October 2021
  • New
  • Can't uninstall CComment
    I've been simplifying my. Joomla site to the bare bones for the sake of keeping ...
    1 Replies
    Posted on Sunday, 17 October 2021
  • New
  • Migration from WP to JOOMLA overwrites existing Ar
    Migrating Articles from Wordpress to Joomla via a Database overwrites existing o...
    3 Replies
    Posted on Wednesday, 13 October 2021
  • Resolved
  • New
    • #cmigrator
    • #joomla
    • #wordpress migrate
    Comment form no longer working
    Hi, We've had CComment working great on the website for over a year but having ...
    5 Replies
    Posted on Monday, 11 October 2021
  • Resolved
  • KML Import doesn't work anymore with Joomla 4(.0.3
    KML Import doesn't work anymore with Joomla 4(.0.3). When i try to import a kml...
    2 Replies
    Posted on Sunday, 10 October 2021
    • #hotspots pro