1. Christer Linde
  2. Modules and Plugins
  3. Tuesday, 19 May 2020
  4.  Subscribe via email
Hi
I have a problem when trying to use the hotspot feature to show icons from Matukio. There seems not to be any working connection between the plugins. When the plugins, Content - Hotspots Matukio and Hotspots Links - Matukio, are activated, I got an error message. "1064 You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ') AND component = 'com_matukio'' at line 3 ". This message shows up when deleting an event in Matukio. If I inactivate the two plugins, this message is not showing up.
I have spent several days trying different settings inside the plugins and also in Matukio and hotspots. I have tested it on several installations with varying templates from a clean new Joomla startup, but it's the same.
Ther is also a problem when to upload images on the front side. The image is uploaded but not showing up. When I choose the uploaded picture from backend, it works. When testing, I'm logged in as administrator.
For some years ago, I got this to work, and I can't remember that it was so hard and tricky to get to to work.
I can provide you with login details.
Responses (2)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

no emoticons in this comment
Hello, I have a question about Ccomment free version Why are the emoticons mis...
0 Replies
Posted on Saturday, 06 March 2021
  • New
  • Tag functionality
    Hello Yves, the last question of our presale questions was the following: ...
    6 Replies
    Posted on Sunday, 28 February 2021
  • New
  • smart-search plugin
    good day, is there a smart-search plugin for matukio or just the "normal&q...
    0 Replies
    Posted on Saturday, 06 March 2021
  • New
  • french pages
    My apologies for additional question but I do not find the documentation How do...
    1 Replies
    Posted on Wednesday, 03 March 2021
  • Resolved
  • New
  • Voting and emoticons do not show
    Hello, Joomla 3.9.25 Voting and emoticons do not show on frontend. https...
    8 Replies
    Posted on Wednesday, 03 March 2021
  • New