1. Jessica Leamen
  2. Newbie area
  3. Thursday, 19 September 2019
  4.  Subscribe via email
I have installed HotSpots and checked my API key is working properly. However the map still doesn't load and when checking the API key I get the following error:
ERROR: The Google logo or copyright notice appears hidden from view. Per our Terms of Service, do not obscure any branding elements when displaying a Google Map.

How do I fix this issue?
You do not have permission to view the content of this accepted answer.
Responses (9)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Matukip REST API
Hi, I read in an old Changelog, that Matukio has a REST API, but I was unable t...
2 Replies
Posted on Thursday, 23 June 2022
  • #api
New Hotspot Error - Countable Array
count(): Argument #1 ($value) must be of type Countable|array, Joomla\CMS\Catego...
2 Replies
Posted on Wednesday, 06 July 2022
  • New
  • Tags router error?
    I'm having problems with tags in frontend. If I click on a tag in the event I ge...
    3 Replies
    Posted on Thursday, 28 April 2022
    Landscape certificate
    Hello Compojoom Team. We need the PDFs of the certificates to have a horizontal ...
    1 Replies
    Posted on Wednesday, 18 May 2022
    Paypal Zahlungsabwicklung
    Seit kurzem funktioniert leider die Zahlung per paypal nichtmehr so wie sie soll...
    1 Replies
    Posted on Sunday, 26 June 2022