1. Gerrit Cross
  2. Bug report
  3. Monday, 21 June 2021
  4.  Subscribe via email
I am experiencing a "freeze" when I work on Hotspots from the back end. I do not have this problem with any of the other components on my website..
Initially I raised a bug about not being able to delete images. I then discovered that this was caused by the freezing of my system.

I have created a log in for you with all the necessary privileges
You do not have permission to view the content of this accepted answer.
Responses (5)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Upgrading CComment to 6.1.7 and "Download ID
Hi Support, We are using CComment and today upgraded to 6.1.7. From the Joomla...
1 Replies
Posted on Wednesday, 10 August 2022
  • New
  • What is Tiles apps ?
    In Joomla there are many applications inside, I used Compojoom, I found it to me...
    0 Replies
    Posted on Tuesday, 09 August 2022
  • New
  • What is Tiles apps ?
    In Joomla there are many applications inside, I used Compojoom, I found it to me...
    0 Replies
    Posted on Tuesday, 09 August 2022
  • New
  • CComment - Submit comment throwing error
    I upgraded Joomla to Version 4 and re-installed CComment. Comments and settings ...
    7 Replies
    Posted on Tuesday, 29 March 2022
  • Resolved
  • Paypal Zahlungsabwicklung
    Seit kurzem funktioniert leider die Zahlung per paypal nichtmehr so wie sie soll...
    2 Replies
    Posted on Sunday, 26 June 2022