1. Tony Faithfull
  2. Bugs
  3. Saturday, 27 April 2019
  4.  Subscribe via email
I have recently set up a Joomla 3.9.5 website and installed CMC Mailchimp for Joomla v 3.03. I have set up a mailchimp account, created a list, copied across the API key...

In Joomla's backend when I select Components->Newsletters->Lists, I see the list I established in Mailchimp. When I click on the "Add Users to lists" button I see a warning saying "NOTE: Adding users will take some time. An average value is 50 users per second, which means adding 3000 users will take about one minute. Adding users again, which are already in your list, will update their merge fields and interest categories but will also reset the merge field "date added (API)" to today's date, which might get your autoresponders in trouble! " There is a little timing icon going round and round, but nothing happens after that. I only have 3 Joomla users, and one mailchimp user, so there is a problem.

If I push things along, select a user and click the "Add to Mailchimp" button and select "Selected users", then I get an error "Error:1 Errors: Table 'faithf84_joom581.#__community_fields' doesn't exist => tony@mcmc.org.au)". Maybe this error is a result of the earlier problem, or a symptom.
The Joomla site is hosted on siteground.

The other thing that doesn't seem to be working is the link between the design of the subscribe box in Mailchimp and in Joomla, although registering through Joomla does seem to work.
Accepted Answer Pending Moderation
0
Votes
Undo
Did you uninstall CMC Mailchimp and did ou find out what Mailchimp recommend? We need a plug in that allows the user on the website to go to a Mailchimp list based on the language they choose. Any recommendations??
  1. more than a month ago
  2. Bugs
  3. # 1
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Last questions

Read more button to be fixed or removed
What is wrong with the "Read more" button that automatically appears i...
2 Replies
Posted on Tuesday, 14 May 2019
Missing map inside Hotspot Submission Form
Hi support team I can't figure out why Hotspot submission does not work when ...
5 Replies
Posted on Thursday, 07 November 2019
  • New
    • #no map
    • #fatal error
    • #frontend
    • #hotspot pro
    • #popup in map
    • #form submission
    • #markers
    • #konfiguration
    Latest Comments Mod does not show article title in
    I am using CComment PRO 6.0.7 on a Gantry 4 template by Rocketheme. It has been ...
    6 Replies
    Posted on Sunday, 03 November 2019
  • Resolved
  • Invisible Re-captcha not working
    Hello, Noticed when switching to the invisible Google re-captcha option Hotsp...
    17 Replies
    Posted on Thursday, 05 September 2019
  • Resolved
  • Booking quantity defaults to 0
    I have found that booking defaults to "0" when a custom price is confi...
    11 Replies
    Posted on Tuesday, 22 October 2019
    • #Matukio