1. Tony Faithfull
  2. Bugs
  3. Saturday, 27 April 2019
  4.  Subscribe via email
I have recently set up a Joomla 3.9.5 website and installed CMC Mailchimp for Joomla v 3.03. I have set up a mailchimp account, created a list, copied across the API key...

In Joomla's backend when I select Components->Newsletters->Lists, I see the list I established in Mailchimp. When I click on the "Add Users to lists" button I see a warning saying "NOTE: Adding users will take some time. An average value is 50 users per second, which means adding 3000 users will take about one minute. Adding users again, which are already in your list, will update their merge fields and interest categories but will also reset the merge field "date added (API)" to today's date, which might get your autoresponders in trouble! " There is a little timing icon going round and round, but nothing happens after that. I only have 3 Joomla users, and one mailchimp user, so there is a problem.

If I push things along, select a user and click the "Add to Mailchimp" button and select "Selected users", then I get an error "Error:1 Errors: Table 'faithf84_joom581.#__community_fields' doesn't exist => tony@mcmc.org.au)". Maybe this error is a result of the earlier problem, or a symptom.
The Joomla site is hosted on siteground.

The other thing that doesn't seem to be working is the link between the design of the subscribe box in Mailchimp and in Joomla, although registering through Joomla does seem to work.
Accepted Answer Pending Moderation
0
Votes
Undo
Did you uninstall CMC Mailchimp and did ou find out what Mailchimp recommend? We need a plug in that allows the user on the website to go to a Mailchimp list based on the language they choose. Any recommendations??
  1. more than a month ago
  2. Bugs
  3. # 1
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Last questions

CMC - Mailchimp for Joomla fails to Sync with Vir
Hello, I just installed CMC - Mailchimp for Joomla. I added the token to the co...
8 Replies
Posted on Tuesday, 04 February 2020
  • #500
New comment first at the bottom, but should be on
Hi! We have set the comments to be sorted with the most recent comment on top. T...
1 Replies
Posted on Monday, 17 February 2020
  • Resolved
  • New
  • Changing file attachment access level in an event
    Hi Daniel and Yves Something I'd noticed occasionally which annoys our users. U...
    7 Replies
    Posted on Thursday, 18 April 2019
    When parsing images...
    When parsing the images only about 800 out of 11,000 images were transferred to ...
    1 Replies
    Posted on Sunday, 16 February 2020
  • New
  • CMigrator error
    When i press the migrate button after setting everything up, nothing happens. It...
    2 Replies
    Posted on Sunday, 16 February 2020
  • Resolved
  • New