1. Hartmut Kunst
  2. Newbie area
  3. Tuesday, 08 November 2022
  4.  Subscribe via email
Hi there,

frankly speaking, I'm a bit frustrated...

I have installed Hotspots 6.0.5 under Joomla 4.2.4
I could import the exsisting hotspots from previous version under Joomla 3.10 and all appeared to be fine, however, when I want to create a new hotspot, I got an error:
Speichern fehlgeschlagen. Fehler: Field 'administrative_area_level_1' doesn't have a default value

So I found a hint that I have to change in settings/layout to US-user interface (which makes no sense to me, but ok...)

Then I tried again and got the error:
Speichern fehlgeschlagen. Fehler: Field 'customfields' doesn't have a default value

I then created a custom field (just text, eventhough I don't know what it is good for), allowed this to be empty and tried again.
Then I got the error:
Speichern fehlgeschlagen. Fehler: Field 'import_table' doesn't have a default value

Now I gave it up.

Is it really necessary to have php and mysql skills to enjoy this extension?

With previous vesion there were no obstacles at all, but this is unacceptable.

However, you may have a quick solution for me`
Responses (3)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

2 x Bugs after J4 Migration
Hi. I had my site upgraded to J4 (http://www.mygbhousing.info). When I went to c...
1 Replies
Posted on Tuesday, 29 November 2022
  • New
  • pro Person* entfernen
    Guten Tag, gibt es eine Möglichkeit den * bei "pro Person zu entfernen auch...
    0 Replies
    Posted on Tuesday, 29 November 2022
  • New
  • Jomsocial Integration?
    Ok so i now have the PRO version and its installed. I have chosen the Jomsoci...
    1 Replies
    Posted on Monday, 28 November 2022
  • New
    • #JomSocial
    Weather
    Dear compojoom team, I have noticed that the weather you want to see on googl...
    5 Replies
    Posted on Wednesday, 14 February 2018
    Installed PRO over the free version, but not seein
    Hi, I had the free version last week, and today I bought the PRO subscription...
    2 Replies
    Posted on Monday, 28 November 2022
  • Resolved
  • New
    • #JomSocial