1. stefaan
  2. Newbies area
  3. Sunday, 17 August 2008
  4.  Subscribe via email
Hello,

i replaced with jom comment with joomlacomment, but nothing is showing up on my website. When i look in the source code of a page, i see this

<!-- START of joscomment --><!-- END of joscomment -->

but nothing more is showing up, any ideas about what i'm doing wrong ?

examplepage http://site.tactic.be/index.php?option=com_myblog&show=test.html&Itemid=73

(it doesn't work on my blog pages, if i use joomlacomment on a static page for example it is working)

(im using myblog as blog component)
Responses (1)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

I cannot post more than 1 comment.
Hello, I just purchased CComment to integrate in my website. I am using K2. ...
44 Replies
Posted on Sunday, 03 January 2021
  • Resolved
  • Override String for "Benutzerdefinierte Felde
    Hi There... Where can i find the Override from:"Benutzerdefinierte Felder...
    1 Replies
    Posted on Friday, 22 January 2021
  • Resolved
  • New
    • #custom fields
    • #Override
    • #language
    • #hotspot
    • #string
    EasyDiscuss Avatar Integration
    Hello. Can you integrate avatars from EasyDiscuss?...
    1 Replies
    Posted on Tuesday, 19 January 2021
  • New
  • Matukio events not bookable after joomla update
    Hello, suddenly all events are not bookable in the frontend! I think this happe...
    4 Replies
    Posted on Friday, 15 January 2021
  • New
  • OSM in Hotspots - News?
    Hallo Daniel, gibt es Neuigkeiten, ob oder wann in Zukunft OSM mit Hotspot fu...
    5 Replies
    Posted on Monday, 11 January 2021