1. Stephanie
  2. Bug Report
  3. Wednesday, 06 April 2011
  4.  Subscribe via email
For about the last seven days the comment form on our website hasn't been working.

It allows you to fill out the form and captcha, but when you hit send it spins for a moment as if working and then nothing happens. No confirmation and no error message.

I tried this on Firefox, IE8 and Flock. Same problem on all browsers.

My website is http://www.besthudsonvalleyweddingever.com. Version is !JoomlaComment 4.0 beta2

Any help is greatly appreciated. Thanks!

Stephanie
Responses (7)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Tags router error?
I'm having problems with tags in frontend. If I click on a tag in the event I ge...
3 Replies
Posted on Thursday, 28 April 2022
Landscape certificate
Hello Compojoom Team. We need the PDFs of the certificates to have a horizontal ...
1 Replies
Posted on Wednesday, 18 May 2022
Matukip REST API
Hi, I read in an old Changelog, that Matukio has a REST API, but I was unable t...
1 Replies
Posted on Thursday, 23 June 2022
  • #api
Paypal Zahlungsabwicklung
Seit kurzem funktioniert leider die Zahlung per paypal nichtmehr so wie sie soll...
1 Replies
Posted on Sunday, 26 June 2022
Problem with map view
Hi, we have problem with Map viewing, can you see this? https://zsbozp.vubp.cz/o...
1 Replies
Posted on Wednesday, 01 June 2022
  • #view