1. Michelle Wing
  2. Bug report
  3. Tuesday, 19 February 2019
  4.  Subscribe via email
Hi there, just bought CForms having had good luck with HotSpots Pro and bad luck with Breezing Forms which was the first multi-page form solution I found... but sadly even having paid for cForms 3.x - it is broken...

I can get to the backend dashboard but when I click into any form - either the Sample Form or a new form I asked it to create, I get a spinner saying Loading CForms... and 20 minutes later still not having loaded anything...

I suspect it's because of the errors in Console... especially since those errors do not exist on the Dashboard page or other site / component pages...

HELP :/

Thanks,

M.
Attachments (1)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Matukio-Template zerschossen - Veranstaltung nicht
Hallo, sobald ich auf eine Veranstaltung klicke zerschiesst es mir das Template ...
1 Replies
Posted on Sunday, 19 January 2020
  • New
  • Call to undefined method JLayoutFile::getDefaultIn
    I am beginner in this: I followed a video tutorial from Compojoom mailchimp CMC...
    5 Replies
    Posted on Thursday, 16 January 2020
  • New
  • directions hotspots
    hi it seems hotspots directions is no longer working . tested on latest joomla ...
    1 Replies
    Posted on Saturday, 18 January 2020
  • New
  • Comments not send
    I installed and configured CComments Core, but no comment is being sent. Clickin...
    10 Replies
    Posted on Wednesday, 15 January 2020
  • New
    • #CComment
    Advanced list custom fields bug
    Hello We wanted to test advanced list custom field configuration However whate...
    4 Replies
    Posted on Thursday, 16 January 2020
  • Resolved
  • New