1. Casey Cotter
  2. CForms
  3. Monday, 10 September 2018
  4.  Subscribe via email
Hi,

My problem seems simple, but I can't figure it out. Please help.

Everything is in place (Cform installed, form created, form displayed, etc.), but when the required fields in the form are filled and the form is submitted there is a blank red bar displayed at the top of the form (screen shot attached). Almost as if there is a required field that must be filled in.

Direct link to form: http://www.resurgencehealthcaresolutions.com/index.php/application-form
Attachments (1)
Responses (6)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Show all markers (and keep paginated list)?
For my particular use case it makes more sense to do marker clusters than tiles....
1 Replies
Posted on Thursday, 19 May 2022
  • New
  • Two message dialogs when submitting hotspot
    Hi! I noticed that there are two Joomla messages shown when a hotspot is subm...
    1 Replies
    Posted on Thursday, 05 May 2022
    Error when category filters return fewer results t
    Basically what I said. Easy way to reproduce: Go to a map with lots of ho...
    0 Replies
    Posted on Thursday, 19 May 2022
  • New
  • Filter by custom field and/or date?
    Hi and happy Monday! First of all, thanks for your patience and support while...
    17 Replies
    Posted on Monday, 25 April 2022
  • Resolved
  • Landscape certificate
    Hello Compojoom Team. We need the PDFs of the certificates to have a horizontal ...
    0 Replies
    Posted on Wednesday, 18 May 2022
  • New