1. Stephen Allanson
  2. Installation questions
  3. Sunday, 14 March 2021
  4.  Subscribe via email
I bought ccComent pro, downloaded the file and then set about installing.

Every time I do I go through steps 1,2 and 3 successfully but then when I click Finish Installation I get a Component not found error and the component is not visible anywhere.

What do I need to do to get it installed?

Pretty peeved at the moment. Not used to paying for components and having them fail at the install stage.
Responses (2)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Exporting Markers and Importing via PHPMyAdmin
This is not a question, unless someone reading this knows a better way to do thi...
3 Replies
Posted on Monday, 22 July 2019
  • #Export
  • #import
  • #phpmyadmin
  • #markers
Show all markers (and keep paginated list)?
For my particular use case it makes more sense to do marker clusters than tiles....
1 Replies
Posted on Thursday, 19 May 2022
  • New
  • Two message dialogs when submitting hotspot
    Hi! I noticed that there are two Joomla messages shown when a hotspot is subm...
    1 Replies
    Posted on Thursday, 05 May 2022
    Error when category filters return fewer results t
    Basically what I said. Easy way to reproduce: Go to a map with lots of ho...
    0 Replies
    Posted on Thursday, 19 May 2022
  • New
  • Filter by custom field and/or date?
    Hi and happy Monday! First of all, thanks for your patience and support while...
    17 Replies
    Posted on Monday, 25 April 2022
  • Resolved