1. Frank Callies
  2. Newbie area
  3. Tuesday, 04 June 2013
  4.  Subscribe via email
Hi, I am trying out Ccomment 5.0rc1 and run into the following problem:

Installation and everything works fine but when I try to submit a new comment the submit-button changes to "sichern" which is "saving" or so in english.
After that nothing happens. The buttons stays in that stage and the new comment is not added.

Since I like CComment and will buy the pro version I would be glad if someone could help me with this problem.

I use Joomla! 3.1.1 Stable on an Apache/2.2.24 (Unix) Server.
The PHP version is 5.3.22 and the used Template is JSN Gruve Pro.

Thanks in advance
Responses (3)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Class "JModel" not found nach Update auf
Nach dem Update auf Joomla 4 kann ich die Matukio Komponente zwar aufrufen aber ...
4 Replies
Posted on Thursday, 02 February 2023
  • New
  • Buchungsformular
    Hallo Yves wie kann ich es machen, dass im Buchungsformular bei Mobile das +41...
    0 Replies
    Posted on Friday, 03 February 2023
  • New
  • CB integration
    Yeah it porbably was a fluke but the issue we are still having is as follow: ...
    0 Replies
    Posted on Friday, 03 February 2023
  • New
  • possibilities of payment
    I'll be happy to renew my subscription but can't and won't use Paypal. Do you ...
    3 Replies
    Posted on Thursday, 02 February 2023
  • New
  • CB User location not copied to hotspots table
    HI, I'm having an issue where the CB plugin is not writing the data to the ho...
    4 Replies
    Posted on Thursday, 26 January 2023
  • Resolved