1. Dennis Gouzoulis
  2. CMigrator
  3. Friday, 08 March 2019
  4.  Subscribe via email
Hi,

Migrating from Drupal 7.6 to J3.9.3 and although all content was migrated successfully, no images appear in my articles.

Parsing shows 174 images, a few errors for about 10-15 of them but the rest are not there...

Any ideas on what I might be doing wrong?

Thank you in advance!
Responses (4)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Verlängerung vor Ablauf
Hallo zusammen, ich würde gerne vor Ablauf verlängern. Wenn ich aber auf Renew ...
4 Replies
Posted on Thursday, 22 April 2021
  • New
  • Disable the CComment plugin on mobile
    Hi guys, I don't find any setting to disable the CComment plugin on mobile vi...
    0 Replies
    Posted on Wednesday, 21 April 2021
  • New
  • Event details replace image button
    Dear supporters, we face a problem with changing pictures in event details, see...
    2 Replies
    Posted on Wednesday, 21 April 2021
  • New
  • Import data out AFC in Wordpress to K2 Joomla
    Hi, I try to import from Wordpress to Joomla. In Wordpress they use AFC and t...
    3 Replies
    Posted on Thursday, 15 April 2021
  • New
  • SEF-Problem with url to event from search-resultpa
    when clicking on a result-link on the search-resultpage, it will lead to a fault...
    15 Replies
    Posted on Monday, 05 April 2021
  • Resolved