1. BERGER Vincent
  2. Bug report
  3. Wednesday, 15 March 2023
  4.  Subscribe via email
Hi,

i think i found a problem. When trying to edit a hotspot from front-end if you save it and the "administrative_area_level_1" field is empty, it returns an error telling me there is no default value set for this field.

Workaround for now i've set the db column to default null. So for now it works but it's probably something that needs fixing so this is not needed.

Kind regards,

Tom
Responses (3)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Marker adapted to level of zooming
Hello, I'd like to be able to display a marker showing the number of users on a ...
0 Replies
Posted on Monday, 20 May 2024
  • New
  • Download and install locations from Google
    Is there anyway that you can download a list of locations from Google Maps and t...
    0 Replies
    Posted on Monday, 20 May 2024
  • New
  • Link to maps.google.de in default.php
    Hi, i have a question about the default.php under hotspot. i want to integrate...
    1 Replies
    Posted on Sunday, 19 May 2024
  • New
  • Veranstaltung im Frontend sichtbar obwohl nicht ve
    Hallo, folgendes Problem stellt sich mir: Wenn ich eine Veranstaltung dupl...
    4 Replies
    Posted on Friday, 09 February 2024
    Suche bei der Matukio - Fehler Ö Ä Ü..
    Hallo, evtl. könnt ihr mir weiterhelfen. Bei mir funktioniert die suche bei ...
    3 Replies
    Posted on Wednesday, 15 May 2024
  • New