1. Pete Stewart
  2. Newbie area
  3. Thursday, 04 February 2016
  4.  Subscribe via email
Joomla 3.4.8/hotspots 5.2.1
I recently migrated to a new server; now the map hangs on opening with the 'loading data' message; the rest of the site is fine, and the database has all the markers stored, and they display in the back-end list;
i managed to upload a test location from the front end - it worked fine but generated a white page with a 'syntax error, unexpected T_OBJECT_OPERATOR, expecting ')'' error message [hotspots.php line 61]; the test location itself is now in the database and displays on the backend
Responses (6)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

I cannot modify the content of a comment using the
Hi, When I try to edit a comment by clicking ContentItem, I got a blank page....
2 Replies
Posted on Wednesday, 19 January 2022
  • New
  • import wordpress featured images into joomla artic
    Hi I would like to use your cmigrator to migrate a wordpress site to a joomkla...
    0 Replies
    Posted on Monday, 24 January 2022
  • New
  • Is their a joomla 4.x version of CMC - Mailchimp f
    Hi all, I am looking to upgrade my website from joomla 3.x to joomla 4.x. Can...
    0 Replies
    Posted on Monday, 24 January 2022
  • New
  • Matukio for Joomla 4
    Hello Yves, Long time no see... I am still using everyday your fantastic M...
    19 Replies
    Posted on Thursday, 16 September 2021
    Installing Hotspots core of Hotspots advanced.
    Hi Daniel, Hope all is well with you. I am trying to get my American Legion c...
    0 Replies
    Posted on Monday, 24 January 2022
  • New