Last questions

Cupdater for Joomla 4.0?
Hello, I use Cupdater in Joomla 3.10. Will there be a version for Joomla 4, ...
0 Replies
Posted on Thursday, 06 January 2022
  • #cupdater
Can't uninstall component Compojoom Installer from
Hi! 1 month ago I migrated to Joomla 4. I have component Compojoom Installer ...
0 Replies
Posted on Tuesday, 04 January 2022
Installation error __comment_setting' doesn't exis
If I try to install CComment Pro I get a Warning "Table 'mysite.#__comment_...
0 Replies
Posted on Wednesday, 29 December 2021
Save failed with the following error: Field 'admin
After adding 20 hotspots succesfully, adding a new hotspot the following error i...
2 Replies
Posted on Wednesday, 22 December 2021
  • Resolved
  • Selecting a hotspot and pushing the Delete button
    When selecting a hotspot and pushing the Delete button (see printscreen attached...
    0 Replies
    Posted on Wednesday, 22 December 2021