×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me

TOPIC: no comments in articles at all

no comments in articles at all 10 years 3 months ago #6544

  • Tadej
  • Tadej's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 9
  • Thank you received: 0
Already did, because I dont want comments to be displayed there. Doesnt work...

no comments in articles at all 10 years 3 months ago #6551

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
Most of the time, uninstalling and installing again solves the problem.

no comments in articles at all 10 years 3 months ago #6553

  • JonusC
  • JonusC's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 785
  • Thank you received: 48
Tadej,
Warning: Expected declaration but found '<'.  Skipped to next declaration.
Source File: http://www.next-level.si/components/com_comment/joscomment/templates/JQdefault-emotop/css/css-blackg.css
Line: 136

Please try switching to the modern template in JoomlaComment and test.

BTW, next-level.si is horribly slow to load from my end - your server might be under stress. There's lots of errors on your page too, it appears you are using some outdated or poorly designed extensions (the login module, whatever it is, seems to be responsible).

no comments in articles at all 10 years 3 months ago #6557

  • Tadej
  • Tadej's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 9
  • Thank you received: 0
Tried to uninstall and install again, but it didnt work. Also tired to change layout options (template and CSS) but it didnt work. I know my site is slow, its hosted in America (Hostgator), I believe that this is a reason.
Site is still under cunstruction...will try to fix it. I also tried to disable login module, but it has no effect on joomlacomments...

no comments in articles at all 10 years 3 months ago #6558

  • JonusC
  • JonusC's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 785
  • Thank you received: 48
It didn't work? That doesn't help - we are not psychic. What did it do? Error message?

I am hosted on HostGator aswell actually, on a Hatchling plan (shared hosting). They are fast enough but it's important to enable all caching options for any Shared Webhost plan. Also check your Resource Usage in the cPanel backend - they have a limit of 20 simultaneous processes server-side, and like every Shared host they have tiny RAM.

FYI, the Joomla Documentation states that Shared Hosting is not recommended for Multimedia or extension rich sites. Every line of code counts! It'll be worth looking into going the next-up plan if you're on the lowest "Hatchling" like me :)

Well obviously you modified the JQdefault-emotop and you've got a typo in there - on line 136 it has...
<background: url(../images/body1.gif) repeat-x;
...so get rid of that < and that's one error gone :P Also on line 304, "cursor: hand;" is incorrect, hand doesn't exist.

Anyway, I have no idea why it's not working. Could you set Joomla to maximum error reporting and check your error_log file for recent errors (or see if there are any errors at the top of the article page)? Also, it will help if you set it to modern for the time being - the JQ templates are very buggy and need to be improved.
Time to create page: 0.188 seconds