×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Update to J3.6 and comments won't load

Update to J3.6 and comments won't load 1 year 3 weeks ago #34943

  • Tim Miller
  • Tim Miller's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 20
  • Thank you received: 2
Hi Guys,

After I updated, I don't see comments anywhere in the back end. In one of the articles, I only see "comments loading" but not comments display...

I totally forgot where to see settings for this plugin...help...

Thanks!

Update to J3.6 and comments won't load 1 year 3 weeks ago #34944

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
You don't see them in the backend? Now this is new? Nothing under compoentns -> ccomment -> comments?

Can we get a link to this comments loading page?

Update to J3.6 and comments won't load 1 year 3 weeks ago #34949

  • Tim Miller
  • Tim Miller's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 20
  • Thank you received: 2
lisafreeney.com/index.php/2015-playlist

Strange- I just tried to install again and was successful, but really don't see the link anywhere in the back end.

I do see the entire com_comment directory and all contents, but just no way to access the interface.
Attachments:

Update to J3.6 and comments won't load 1 year 3 weeks ago #34950

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
So you don't see Comments under Components?

About the frontend - no ´comments are loaded because of this:

<br />
<b>Fatal error</b>: Call to undefined method JDocumentJson::isHtml5() in <b>/home3/thankful/public_html/libraries/joomla/document/renderer/html/head.php</b> on line <b>67</b><br />


Can you reinstall your joomla installation? I have the feeling that something is broken there.

Regards,
Daniel

Update to J3.6 and comments won't load 11 months 3 weeks ago #35148

  • Tim Miller
  • Tim Miller's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 20
  • Thank you received: 2
Daniel,

Hi, sorry for the delay. Yes the site is up and running with 3.6.4 and everything in the site seems to work accept comments. I cannot even see the comments link under components.

If I try to add a comment, the systems just hangs...with the button "saving..."

Any thoughts?

Update to J3.6 and comments won't load 11 months 3 weeks ago #35149

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
you have javascript errors on the page that can screw up other parts of the page that use javascript.

Uncaught ReferenceError: init is not defined(…)
SmoothScroll.js:199 Uncaught ReferenceError: init is not defined(…)
SmoothScroll.js:199 Uncaught ReferenceError: init is not defined(…)
SmoothScroll.js:199 Uncaught ReferenceError: init is not defined(…)


lisafreeney.com/plugins/system/aikon_smo...s/js/SmoothScroll.js - try disabling that plugin.

And it is not saving, because it cannot load the comments in the first place.

Regards,
Daniel
  • Page:
  • 1
Time to create page: 0.134 seconds