×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Automatische Rechnung NICHT verschicken

Automatische Rechnung NICHT verschicken 6 years 3 months ago #25748

  • Flex Keller
  • Flex Keller's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 67
  • Thank you received: 12
Hallo Zusammen,

wie/wo kann ich einstellen, dass bei einer Buchung nicht automatisch eine Rechnung per Mail verschickt wird?


Gruss
Flex

Automatische Rechnung NICHT verschicken 6 years 3 months ago #25773

  • Patrik Bernhard
  • Patrik Bernhard's Avatar
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Posts: 91
  • Thank you received: 4
Hallo Yves

Das würde mich auch interessieren. Insbesondere bei kostenlosen Versanstaltungen sollte keine Rechnung verschickt werden.

Freundliche Grüsse
Patrik

Automatische Rechnung NICHT verschicken 6 years 3 months ago #25777

  • Lydia Borgers
  • Lydia Borgers's Avatar
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 243
  • Thank you received: 8
Ich hatte nach Update auf 3.1.0 nach der ersten Buchung 35 (!!!) Mails im Posteingang , halb Buchungsbestätigungen und halb Rechnungen plus die Buchung selbst ...
Ich hoffe der Arme Kunde hat nur eine Mail bekommen!

Es wäre gut, wenn man den Rechnungsversand manuell erst aktivieren muss denn die verschickte Rechnung ist völlig unformatiert und geht so gar nicht - wirkt auf meine Kunden sehr unprofessionell und ärgert mich ein wenig

Automatische Rechnung NICHT verschicken 6 years 3 months ago #25778

  • Patrik Bernhard
  • Patrik Bernhard's Avatar
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Posts: 91
  • Thank you received: 4
Die Rechnung kann in der Konfiguration unter Templates formatiert werden.
Trotzdem wäre es wünschenswert, wenn das Versenden der Rechnung als Option eingestellt werden könnte.

Automatische Rechnung NICHT verschicken 6 years 3 months ago #25784

  • Yves Hoppe
  • Yves Hoppe's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 3519
  • Karma: 71
  • Thank you received: 556
Hallo Patrik,

das ist eine Option - "Rechnungen aktivieren" und "Rechnung per E-Mail versenden". Bei kostenlosen Veranstaltungen sollte sie sowieso nicht versendet werden.

Viele Grüße

Yves

Automatische Rechnung NICHT verschicken 6 years 3 months ago #25785

  • Patrik Bernhard
  • Patrik Bernhard's Avatar
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Posts: 91
  • Thank you received: 4
Hallo Yves
Danke für dein Antwort. Leider finde ich nirgends eine solche Option. In den Sprachfiles finde ich auch keine Hinweise auf eine Option dieser Art.

Automatische Rechnung NICHT verschicken 6 years 3 months ago #25786

  • Yves Hoppe
  • Yves Hoppe's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 3519
  • Karma: 71
  • Thank you received: 556
Hmm hab es tatsächlich vergessen in die Einstellungstabelle einzufügen - Der gesuchte Parameter ist sendmail_invoice (Für eilige in die Tabelle #__matukio_settings mit dem value 0 einfügen).

Werd es mit 3.1.1 beheben.

Viele Grüße

Yves
The following user(s) said Thank You: Patrik Bernhard

Automatische Rechnung NICHT verschicken 6 years 3 months ago #25787

  • Patrik Bernhard
  • Patrik Bernhard's Avatar
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Posts: 91
  • Thank you received: 4
Nach Abschluss der Bestellung besteht noch ein kleiner Fehler:
Im Hinweis "Nachricht" stand vorher noch "Ihre Buchung war erfolgreich!" Dieser Hinweis ist nun in 3.1 verloren gegangen.


Attachments:

Automatische Rechnung NICHT verschicken 6 years 3 months ago #25790

  • Patrik Bernhard
  • Patrik Bernhard's Avatar
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Posts: 91
  • Thank you received: 4
Der SQL Befehl müsste dann heissen:
INSERT INTO `hupy_matukio_settings`(`id`, `title`, `value`, `values`, `type`, `catdisp`) VALUES (119, 'sendmail_invoice', '0', '', 'bool', 'basic')

Damit wird das Senden von Rechnungen verhindert.
The following user(s) said Thank You: Flex Keller

Automatische Rechnung NICHT verschicken 6 years 3 months ago #25797

  • Yves Hoppe
  • Yves Hoppe's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 3519
  • Karma: 71
  • Thank you received: 556

Im Hinweis "Nachricht" stand vorher noch "Ihre Buchung war erfolgreich!" Dieser Hinweis ist nun in 3.1 verloren gegangen.


Hmm kostenpflichtige Buchung oder kostenlose? Bei den kostenpflichtigen wird die Nachricht jetzt nämlich nur noch nach der Bezahlung / Anzeige der Zahlungsinformationen (-> Bezahlplugins) angezeigt.

Viele Grüße

Yves

Automatische Rechnung NICHT verschicken 6 years 3 months ago #25848

  • Yves Hoppe
  • Yves Hoppe's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 3519
  • Karma: 71
  • Thank you received: 556
Habe Matukio 3.1.1 gerade freigegeben - ab jetzt sollte die Einstellung da sein :) (Bei denen die den SQL-Fix angewendet haben jetzt leider doppelt das ließ sich nicht vermeiden - bitte vor dem Update den Fix löschen!)

VG Yves

Automatische Rechnung NICHT verschicken 6 years 3 months ago #25855

  • Patrik Bernhard
  • Patrik Bernhard's Avatar
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Posts: 91
  • Thank you received: 4
Hallo Yves
Die Option ist nicht vorhanden. Das liegt daran, dass in der Tabelle catdisp auf "payment" gesetzt ist. Ändert man sie auf "basic", erscheint die Option.

Gruss
Patrik
Attachments:

Automatische Rechnung NICHT verschicken 6 years 3 months ago #25856

  • Yves Hoppe
  • Yves Hoppe's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 3519
  • Karma: 71
  • Thank you received: 556
Hallo Patrik

Die Option gehört auch ins Zahlungs-Tab und nicht in die Basis-Einstellungen (payment ist also vollkommen richtig..) - oben einfach Payment (auf deutsch Zahlungsoptionen ?)

awesomescreenshot.com/0c22q2dt0c

Viele Grüße

Yves
The following user(s) said Thank You: Patrik Bernhard

Automatische Rechnung NICHT verschicken 6 years 3 months ago #25858

  • Patrik Bernhard
  • Patrik Bernhard's Avatar
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Posts: 91
  • Thank you received: 4
Hallo Yves
Ja, jetzt sehe ich es. War vorher nicht vorhanden. Vielleicht hängt das damit zusammen, dass ich den Fix bei der Version 3.1.0 mit basic gemacht und ihn erst nach der Installation gelöscht habe.

Gruss
Patrik

Automatische Rechnung NICHT verschicken 6 years 2 months ago #26095

  • Heiko Damme
  • Heiko Damme's Avatar
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 29
  • Thank you received: 0
Sehr merkwürdig: die Option war bei mir in der 3.1.1 nicht vorhanden. Ich habe mittlerweile auf 4.0.2 upgedatet, aber die Option ist immer noch nicht da. Muß der Fix noch per Hand eingefügt werden?

Automatische Rechnung NICHT verschicken 6 years 2 months ago #26096

  • Yves Hoppe
  • Yves Hoppe's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 3519
  • Karma: 71
  • Thank you received: 556
Hi Heiko,

hmm eigentlich nicht - du kannst die Einstellungen auch zurücksetzen (dabei werden alle Settings nochmal geladen, auch fehlende).

Die Einstellung befindet sich unter Payment!

Viele Grüße

Yves

Automatische Rechnung NICHT verschicken 6 years 2 months ago #26097

  • Heiko Damme
  • Heiko Damme's Avatar
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 29
  • Thank you received: 0
Bingo! Das wars. Komisch ist das meine erste Installation die 3.1.1 war, wo dies eigentlich schon hätte drin sein müssen. Na egal, jetzt ist es da.
Besten Dank Yves!

Automatische Rechnung NICHT verschicken 3 years 10 months ago #34916

  • Peter Baumgartner
  • Peter Baumgartner's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 2
  • Thank you received: 0
Muss diesen alten Beitrag nochmals aufgreifen. Mit der Version 6.0.2, ich finde die Einstellung nicht, wo die automatische Rechnung deaktiviert werden kann. Besten Dank für Info. LG
  • Page:
  • 1
Time to create page: 0.170 seconds