×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Wrong category name on browser title and sharings

Wrong category name on browser title and sharings 2 years 11 months ago #29437

  • Serkan BOZACI
  • Serkan BOZACI's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 41
  • Karma: 1
  • Thank you received: 0
Hi,

I want to tell my problem with an example.

www.kalerehber.com/akaryak%C4%B1t-istasy...3-goekceada-lokantas

This hotspot is in category "lokantalar" but as u see the adress it is under another category "akaryakıt istasyonları".

On the browser title you see the wrong title, and when you share this link on facebook it is wrong again.


Attachments:

Wrong category name on browser title and sharings 2 years 11 months ago #29456

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Isn't akaryakıt istasyonları the menu item that holds all your hotspots?
As far as I can see the link is akaryakıt-istasyonları/64-lokantalar/183-goekceada-lokantas

So the thing that you've marked in your image shouldn't be "lokantalar", but "akaryakit-istasyonlari/lokantalar". Anyway -> I see that you have copy pasted the link. FAcebook seems tochange it -> you see out of 64-lokantalar they've made 64/183 -> why they do that? No idea, you'll have to ask them.

As far the wrong title is concerned - I'll have to add the Hotspots title to the browser title - currenty obviously not doing this :(

Btw how does it look when you use the share to fb button on the hotspots page? (we have a setting for this under integrations I think)

Regards,
Daniel

Wrong category name on browser title and sharings 2 years 11 months ago #29469

  • Serkan BOZACI
  • Serkan BOZACI's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 41
  • Karma: 1
  • Thank you received: 0
Interesting :S

My site is www.kalerehber.com . I don't know how to explain.

I have a menu on left block. Not a root menu. The first item of that menu become the new hotspots root. This not a standart system.

When i disable the first menu item on the left. The adress changes to the second one as root menu item. (sorry for my English)

I tried to update the hotspots. But i cannot do it either :(

I am near to scream and cry :(
  • Page:
  • 1
Time to create page: 0.160 seconds