×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Suddently hotspots are not shown on frontend.

Suddently hotspots are not shown on frontend. 10 months 1 week ago #35286

  • Michael Sandgreen Vejs
  • Michael Sandgreen Vejs's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 0
Please have a look at stopspildlokalt.dk/facebooklinks
Google API are entered, I haven't changed anything in settings.
It just shows a blank module area.

Suddently hotspots are not shown on frontend. 10 months 1 week ago #35287

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
First issue - you don't have a subscription :) :)

But the map isn't working because of another thing. You have a js conflict. Your template is loading jquery.ui and jquery again
if(jQuery.easing.easeOutExpo==undefined){
document.write('<script src="http://stopspildlokalt.dk/templates/shape5_vertex/js/jquery/jquery-ui.min.js"><\/script>');
}
 
 
<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.6.1/jquery.min.js' type='text/javascript'/></script>

You have to fix this and then the map will load again.

Regards,
Daniel

Suddently hotspots are not shown on frontend. 10 months 1 week ago #35288

  • Michael Sandgreen Vejs
  • Michael Sandgreen Vejs's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 0
I dont get it.. It has been working just fine until now? How can I fix this?

Suddently hotspots are not shown on frontend. 10 months 1 week ago #35289

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
You must have updated something? The template most probably?

Talk to the template creator. He shouldn't load jquery just because they feel like it. Joomla ships with jquery already. This is joomla 3, right?

Suddently hotspots are not shown on frontend. 10 months 1 week ago #35290

  • Michael Sandgreen Vejs
  • Michael Sandgreen Vejs's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 0
Yes. Its J3.6.4..
Template hasn't been updated..

Suddently hotspots are not shown on frontend. 10 months 1 week ago #35291

  • Michael Sandgreen Vejs
  • Michael Sandgreen Vejs's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 0
I have now updated the template.. still not shown.

Suddently hotspots are not shown on frontend. 10 months 1 week ago #35292

  • Michael Sandgreen Vejs
  • Michael Sandgreen Vejs's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 0
Had to restore an old backup to get the hotspot up and running again. Will try to update the hotspot and see how it goes.

Suddently hotspots are not shown on frontend. 10 months 1 week ago #35293

  • Michael Sandgreen Vejs
  • Michael Sandgreen Vejs's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 0
After restore it works fine.. BUT after update of hotspot it isn't working. So for now I think I won't update the component..

Suddently hotspots are not shown on frontend. 10 months 1 week ago #35294

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
which version did you update from?

Suddently hotspots are not shown on frontend. 10 months 1 week ago #35295

  • Michael Sandgreen Vejs
  • Michael Sandgreen Vejs's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 0
SORRY!!! It was our Facebook slider that loaded the JQ.. after choosing not to load it, everything works..

Suddently hotspots are not shown on frontend. 10 months 1 week ago #35296

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Awesome! Now you can proceed with that subscription :P

Suddently hotspots are not shown on frontend. 7 months 2 weeks ago #35668

  • ethan wilson
  • ethan wilson's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 2
  • Thank you received: 0
this code not working on my system.
regards
Ethan Wilson,provide Assignment help in Australia .

Suddently hotspots are not shown on frontend. 7 months 2 weeks ago #35669

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
You won't really get help if the only thing you can write is "this code not working on my system"

I have no idea whyt your system is, what code are you referring to? Please create a new forum topic - explain in more details what exactly is not working and what your configuration is, preferrably with a link to your site. That's the only way you could hope for a response.

Regards,
Daniel

Suddently hotspots are not shown on frontend. 7 months 1 week ago #35670

  • ethan wilson
  • ethan wilson's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 2
  • Thank you received: 0
no,i really want to help but yesterday my system work properly.thank you Daniel and sorry for given incomplete information.
  • Page:
  • 1
Time to create page: 0.098 seconds