×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: The map isn't showing up

The map isn't showing up 1 year 1 month ago #34788

  • Kris
  • Kris's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
Hello I installed new joomla and new hotspots. The map shows up in the frontend, in the backend (dashboard) but not in a backend hotspots creation. Dimitry suggested to enter the API key. I have generated the key and put it in the options, but now the map isn't showing anywhere. It says "Oops, something went wrong" Check in Java control.
Java console says:
"Google Maps API error: DeletedApiProjectMapError developers.google.com/maps/documentation...-map-error"js:34:391
"Google Maps API warning: InvalidKey developers.google.com/maps/documentation...messages#invalid-key "
Any help?

The map isn't showing up 1 year 1 month ago #34789

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Starting 22nd of June 2016 - google maps requires an api key. Just get an API key from them and enter it in the component settings and everything will be fine.

Regards,
Daniel

The map isn't showing up 1 year 1 month ago #34790

  • Kris
  • Kris's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
This is exactly what I did before but ok - my fault (while copying - space character was addded - and it caused problems) Thanks for quick response.

The map isn't showing up 1 year 1 month ago #34793

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Ah, well the small things in life :)
  • Page:
  • 1
Time to create page: 0.084 seconds