×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Does not work with SEF enabled

Does not work with SEF enabled 7 years 4 months ago #22679

  • Benjamin
  • Benjamin's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 0
I'm using J! 2.5.4 with SEF and htaccess rewriting enabled. The Map View Menu item gives an standard-joomla-404 "Entry not found".

I've tried to follow the documentation: compojoom.com/support/documentation/hotspots/ch05s04 but in fact I only have one menu entry, which is the map view.

Do you have any idea how to troubleshoot this further? (When disabling SEF, it works fine.)

Does not work with SEF enabled 7 years 4 months ago #22725

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
Hey Benjamin,

2.5.4 or 2.5.14?

It should work with SEF on. Our demo page has SEF on. I'll need to have a look at your backend in order to be able to help you.
Regards,
Daniel

Does not work with SEF enabled 7 years 4 months ago #22785

  • Benjamin
  • Benjamin's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 0
Hi,

I've found the culprit: the menu item was a in a submenu (navigation level 2). As soon as I move it to the top level, it works. (J! 2.5.14 indeed.)
  • Page:
  • 1
Time to create page: 0.198 seconds