×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Startplace and startzoom are ignored

Startplace and startzoom are ignored 3 years 2 months ago #28039

  • Davide
  • Davide's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 3
  • Thank you received: 0
Edit: Sorry, wrong forum, I posted the question on Hotspots forum.

Hello,

thank you for your great plugin. I've started to use Hotspot Core 4.0.1.
Everything is working fine, the only problem I'm seeing is with the start place, it seems that this settings is ignored:

I set in the Map settings:
Startplace: Giubiasco, Switzerland
Startzoom: 12

In the menu setting I set:
Map center: by start position/zoom

But in the map the whole Europe is shown:
www.cvlt.ch/index.php/siti/

Is this a bug? Or I forgot some settings?
Before upgrading it seems to me that this was not happening with the last 3.x Core version.

Thank you,
Davide

Startplace and startzoom are ignored 3 years 2 months ago #28041

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
4.0.2 is coming out tomorrow and it will have a fix for this. Sorry about that.

Regards,
Daniel

Startplace and startzoom are ignored 3 years 2 months ago #28042

  • Davide
  • Davide's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 3
  • Thank you received: 0
Thank you Daniel!
Davide

Startplace and startzoom are ignored 3 years 2 months ago #28046

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
4.0.2 is out - it should fix the issue. Let me know if it doesn't :)
Regards,
Daniel

Startplace and startzoom are ignored 3 years 2 months ago #28052

  • Davide
  • Davide's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 3
  • Thank you received: 0
Thank you, it works perfectly for me.

Startplace and startzoom are ignored 3 years 2 months ago #28059

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Glad to hear that Davide.
If you have some time, please leave a review over here:
extensions.joomla.org/extensions/maps-a-...ns/street-maps/24962

Thanks,
Daniel

Startplace and startzoom are ignored 3 years 2 months ago #28351

  • Jack
  • Jack's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 19
  • Thank you received: 0
I´m on 4.03 - but Startzoom setting in backend option has no effect in frontend.
Set the zoom level to 17 or higher - but zoom is still very low and does not change when i call the hotspots site.

Startplace and startzoom are ignored 3 years 2 months ago #28354

  • Jack
  • Jack's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 19
  • Thank you received: 0
Upgraded to 4.06. - same trouble....frontend startzoom does not work.;-(

Startplace and startzoom are ignored 3 years 2 months ago #28355

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Do you have set an address in the settings? The settings in the frontend? If you set an address there, then hotspots uses it to set the center.
If you haven't set an address what is the centering method that you use? Go to the menu, and see if you use by marker bounds or by default center and zoom.
If you are zooming with marker bounds, then we read the locations in the database and auto set the zoom and center for you so that all locations can be shown at once.

Regards,
Daniel

Startplace and startzoom are ignored 3 years 2 months ago #28356

  • Jack
  • Jack's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 19
  • Thank you received: 0
Hm - what do you mean in detail ?
My settings are:


Attachments:

Startplace and startzoom are ignored 3 years 2 months ago #28359

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
I said go to the menu. Go to Menu manager -> your menu -> your hotspots item. Look there...
  • Page:
  • 1
Time to create page: 0.182 seconds