×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: [Solved] failed to ZIP when just admin files

[Solved] failed to ZIP when just admin files 7 years 3 months ago #21091

  • Paulo Pereira
  • Paulo Pereira's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 27
  • Thank you received: 1
CTransifex fails to create the zip files if there is no files for site part.

Verified with different projects
Ctransifex contacts project fine, locate resources and then it doesn't move to the next step.
If creating a dummy file on the project for "site" then all works fine and the ZIP are created.
There are lots of projects with just admin files and I can't use it if I'm not an owner to create a dummy file at transifex.

Something bad here!!

BUG: failed to ZIP when just admin files 7 years 3 months ago #21093

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
Okay will test next week and try to finally release a new version.

BUG: failed to ZIP when just admin files 7 years 3 months ago #21096

  • Joerg
  • Joerg's Avatar
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 20
  • Thank you received: 1

Paulo Pereira wrote: CTransifex fails to create the zip files if there is no files for site part.

Hi Paulo,
I suppose this is the same problem I had with the VirtueMart plugin translations, because all those are admin only, too. However, after setting display_errors = Off in php settings, ctransifex now also works for the plugins on virtuemart.net. (I always missed to check the setting for 'Error reporting' in Joomla global configuration)
  • Page:
  • 1
Time to create page: 0.124 seconds