×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: 400 Error Shows on Submission

400 Error Shows on Submission 9 months 3 weeks ago #35318

  • Joe Sonne
  • Joe Sonne's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 12
  • Thank you received: 0
Hi there,

I love the Compojoom extensions!

I have a website that I am using the CMC - Mailchimp for Joomla module.

In one of the modules everything works just fine, on another one on the site I am getting an error message:

400:
This email address is being protected from spambots. You need JavaScript enabled to view it. is already a list member. Use PUT to insert or update list members.

I am using it with a {loadposition position-name} call {cmc-mailchimp-signup} in custom html modules.

The module on the right side column of this page works lovely without issues: mondeau.ca/en/news-events

But the ones in the middle3 position of the website is the one that gives the error message.

Can you help me troubleshoot it?

Image is attached of the message.

Thanks!
Attachments:

400 Error Shows on Submission 9 months 3 weeks ago #35319

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Online
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Hey Joe,

Are you sure that you are using the latest cmc version 3.0.1? The changelog says:
# 400: is already a list member. Use PUT to insert or update list members.

so this should be already fixed.

Regards,
Daniel

400 Error Shows on Submission 9 months 3 weeks ago #35320

  • Joe Sonne
  • Joe Sonne's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 12
  • Thank you received: 0
Hi Daniel,

I checked the version number:
monosnap.com/file/FGKes0u1Eot0YmOpagnCcX1P65vk3A

I'm using 3.0.1

Joe

400 Error Shows on Submission 9 months 3 weeks ago #35326

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Online
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
If you provide me with ftp I could debug this issue and try to figure out what's going on. I can't reproduce this on my end (local machine)

Regards,
Daniel

400 Error Shows on Submission 9 months 3 weeks ago #35331

  • Joe Sonne
  • Joe Sonne's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 12
  • Thank you received: 0
Hi Daniel,

Thank you.

I'll send you FTP credentials today.

Best regards,

Joe
  • Page:
  • 1
Time to create page: 0.081 seconds