×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Google indexing lots of "escaped_fragment_=/ccomm

Google indexing lots of "escaped_fragment_=/ccomm 3 years 9 months ago #25189

  • Luke Hackett
  • Luke Hackett's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
Hello all,

Thank you for a great and nice looking extension

I am wondering if you could help me with the following problem. I have a lot of meta tag duplication etc showing up in google webmaster tools like this

pagename.com/page
pagename.com/page/escaped_fragment_=/ccomment

Could you advise how I can prevent this? Could I add some sort of noindex tag somewhere in one of the plugins files to stop google looking at this?

any help would be greatly appreciated, thank you for your time

Luke

Google indexing lots of "escaped_fragment_=/ccomm 3 years 9 months ago #25201

  • Luke Hackett
  • Luke Hackett's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
any ideas on this? webmaster tools is detecting more of these now :-/

Google indexing lots of "escaped_fragment_=/ccomm 3 years 9 months ago #25202

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Hey There Luke,
Are you using any third party SEF component. The escaped_fragment_ is expected behavior. It is a standard for indexing ajax content:
developers.google.com/webmasters/ajax-crawling/

Google should normally not detect the 2 as duplicate content. It should index the ajax content and redirect the user to the normal page. As I said are you using any third party components that can influence this?

Regards,
Daniel

Google indexing lots of "escaped_fragment_=/ccomm 3 years 9 months ago #25204

  • Luke Hackett
  • Luke Hackett's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
Hey Dan, thanks for your reply.

I am using sh404SEF in Joomla 2.5

Do you think that is causing the problem? Any way round it?

Luke

Google indexing lots of "escaped_fragment_=/ccomm 3 years 9 months ago #25205

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Most probably it is.
Does it have any option to set a canonical url?

Google indexing lots of "escaped_fragment_=/ccomm 3 years 9 months ago #25210

  • Luke Hackett
  • Luke Hackett's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
It does have options to set canonicals etc but I cannot see anything about CCOMMENT in there. :-S I think my version must have been released before CCOMMENT maybe? Do you think there is any way around this?

Google indexing lots of "escaped_fragment_=/ccomm 3 years 8 months ago #25496

  • Alex Khoroshevsky
  • Alex Khoroshevsky's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 8
  • Thank you received: 1
Hello. A few months I had the exact same problem. Joomla 2.5 and sh404SEF 4.1 - sh404SEF 4.3. Now it is gone. I'm not sure exactly what helped, but that's what I did:
  1. Completely disable the cache Joomla.
  2. Disable the cache URL in sh404SEF. Configuration - General - Advanced - Activate URL cache.
  3. Disable the cache plugin shlib - Db query cache and programming library. Options Enable db query cache, Enable Joomla! db query cache (only J! 2.x).
  4. Installed StyleWare Content Canonical Plugin.
I note that the download speed of the site or load on the server not changed. I have a small site (about 2210 URL and 600-700 visitors per day).

Google indexing lots of "escaped_fragment_=/ccomm 3 years 8 months ago #25497

  • Alex Khoroshevsky
  • Alex Khoroshevsky's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 8
  • Thank you received: 1
On my site I use component for complex optimization download speeds. There's a cache. It also disabled.
  • Page:
  • 1
Time to create page: 0.089 seconds