×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: COM_CMC_SUBSCRIBE_FAILED -90 /

COM_CMC_SUBSCRIBE_FAILED -90 / 2 years 1 week ago #32382

  • Finn Hyttel
  • Finn Hyttel's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 1
Hello,
In our EasyBlog under Account Settings we are getting the following error when the setttings is saved:
COM_CMC_SUBSCRIBE_FAILED -90 / You must specify a id value for the listSubscribe method
I have been in contact with Mark at StackIdeas who told me that the above error has nothing to do with EasyBlog. It is the Compojoom plugin which is throwing these errors when EasyBlog tries to save the user account. You need to check this with Compojoom.
When we uninstall the User - CMC Registration plugin the error disappear.
I hope you will help us out on this.
Thank you and best regards,
Finn

COM_CMC_SUBSCRIBE_FAILED -90 / 2 years 1 week ago #32407

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Have you selected a value for the list in the User - cmc registration plugin? You are not supposed to just enable it, but to open it and configure the settings for registration to Mailchimp.

COM_CMC_SUBSCRIBE_FAILED -90 / 2 years 1 week ago #32421

  • Finn Hyttel
  • Finn Hyttel's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 1
Hello Daniel,
Thank you for your reply.
We have set the values except for the Advanced.
We have had it working for several months without any problems first last week we saw this error.
I have attached a screenshot of our settings in the plugin.
I hope you can point us to a solution.
Thank you,
Finn
Attachments:
The following user(s) said Thank You: Stefan Basting

COM_CMC_SUBSCRIBE_FAILED -90 / 2 years 1 week ago #32422

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
No idea. I would need to debug this on your site.

COM_CMC_SUBSCRIBE_FAILED -90 / 2 years 1 week ago #32423

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Ah, what happens when you use the module instead? Can you register for the newsletter?
The following user(s) said Thank You: Stefan Basting

COM_CMC_SUBSCRIBE_FAILED -90 / 2 years 1 week ago #32424

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Also would you please generate a new API key, enter it in CMC and try if it works after that. I found few similar topics online and in all cases it had soemthing to do with the API key.
  • Page:
  • 1
Time to create page: 0.117 seconds