×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Installation failed

Installation failed 2 years 5 months ago #31623

  • d
  • d's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 1
  • Thank you received: 0
installation via extensions manager failed when attempting to install on a Joomla v2.5 site.

Compojoom CMC's landing page indicates that CMC v2.0 is compatible but extension manager gives error message: " Cannot install in a Joomla release prior to 3.4.0 "

is there an earlier version available for download?

Installation failed 2 years 5 months ago #31626

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Online
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Hey D,
Thanks for pointing this out. Version 2.0 is no longer compatible with JOomla 2.5 (well, it most probably it is, but I haven't tested it and I made it so that it won't install on joomla 2.5 because I don't want to break sites...)
I've published the 1.5.2 release which is the latest one that is compatible with joomla 2.5 - you can install it if you want.

Regards,
Daniel
  • Page:
  • 1
Time to create page: 0.103 seconds