×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: mod_comments4.0.0alpha3 problem after upgrading to joomla comment rc1

mod_comments4.0.0alpha3 problem after upgrading to joomla comment rc1 7 years 8 months ago #9437

  • Rogério
  • Rogério's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 27
  • Thank you received: 0
Hello,

I´ve just upgraded to joomla comment rc1 and after that I lost all the customization of the mod_comments4.0.0alpha3.
I just don´t know where to start looking for a solution and would like to know if someone had the same kind of problem.
My website is at: www.rogeriocouto.com.br

mod_comments4.0.0alpha3 problem after upgrading to joomla comment rc1 7 years 8 months ago #9439

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
What do you mean with customization of the mod_comments?

mod_comments4.0.0alpha3 problem after upgrading to joomla comment rc1 7 years 8 months ago #9445

  • Rogério
  • Rogério's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 27
  • Thank you received: 0
Check out the google caché of my page here: Caché

Just rollover the mouse over the "novos cometários" module at the right of the page and you will see what I mean.
I think this is better than trying to explain.
Thanks for the quick answer.

mod_comments4.0.0alpha3 problem after upgrading to joomla comment rc1 7 years 8 months ago #9447

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
have you enabled the overlay effect in the params?

mod_comments4.0.0alpha3 problem after upgrading to joomla comment rc1 7 years 8 months ago #9448

  • Rogério
  • Rogério's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 27
  • Thank you received: 0
Yes. The overlay parameter is enabled.
I did´n change anything in the mod_comments module.
I just folowed the instructions to upgrade the joomla comment rc1 and then the mod_comments module style was gone.

mod_comments4.0.0alpha3 problem after upgrading to joomla comment rc1 7 years 8 months ago #9455

  • Rogério
  • Rogério's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 27
  • Thank you received: 0
Hello Daniel,
Messing around with firebug to try to find a solution I came across this code that I think have something wrong:

<span onmouseout="return nd();" onmouseover="return overlib( '<table cellpadding=\'0\' cellspacing=\'0\' width=\'100%\'><tr><td align=\'left\'>24-03-2010 16:35:16 Anônimo</td></tr><tr><td align=\'left\'><p> <img src=\' www.rogeriocouto.com.br/components/com_c...images/cheerful.png\ ' border=\'0\' alt=\':cheer:\' title=\':cheer:\' class=\'postemoticon\' /> <span style=\'color:purple\'></span><span style=\'font-size: medium\'></span> Quero muito aprender a tocar guitarra é meu s...</p>
</td></tr></table>', CAPTION, 'Pink Floyd & Jim Hall', BELOW, RIGHT );"><a href=" www.rogeriocouto.com.br/dicas/pink-floyd-jim-hall#josc39 " class="mod_comments"><span class="small">Anônimo<br>Pink Floyd & Jim Hall<br></span><p> <img border="0" class="postemoticon" title=":cheer:" alt=":cheer:" src=" www.rogeriocouto.com.br/components/com_c.../images/cheerful.png "> <span style="color: purple;"></span>[size=...</p>
</a></span>


I can´t understand what is wrong neither why is wrong but at least when I delete part of the code with firebug the overlay effect shows up again. Link to the problematic site follows bellow:

www.rogeriocouto.com.br

mod_comments4.0.0alpha3 problem after upgrading to joomla comment rc1 7 years 8 months ago #9496

  • Rogério
  • Rogério's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 27
  • Thank you received: 0
Regarding my last post...
If I change in any way the code that is after

onmouseover="

the overlay effect shows up again for that particular comment.

I think this might be a bug of RC1 related to mod_comments4.0.0alpha3.
Anyone?

mod_comments4.0.0alpha3 problem after upgrading to joomla comment rc1 7 years 8 months ago #9504

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Hey Rogério,
If I have to be honest I haven't tested RC1 with the module.
Right now I'm preparing joomlacomment 4.1 together with the new module and they are due to be released next week. The overlay will work there.
cheers,
Daniel

mod_comments4.0.0alpha3 problem after upgrading to joomla comment rc1 7 years 8 months ago #9506

  • Rogério
  • Rogério's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 27
  • Thank you received: 0
Hello Daniel,
Thanks for the answer.
I can live without the overlay effect until next week. :cool:
I´ts very nice to hear about the release of 4.1 and module.

I´m already looking forward to next week.
Best regards,
Rogério
  • Page:
  • 1
Time to create page: 0.102 seconds