×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Joomlacomment doesn´t show on my site

Joomlacomment doesn´t show on my site 11 years 6 months ago #9128

  • Gitte Moller
  • Gitte Moller's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 0
Installed Joomlacomment 4.0 RC1 on Joomla 15. Installation was a success, but I don´t see it on my site - not anywhere. I have everything in the backend, but nothing in the front. Is there something I missed that I should also install. I figured the 4.0 RC1 came with everything. I have used this component (version 4.0) before on Joomla 15.1.14. without problems. Now I have Joomla 15.1.15 and Joomlacomment 4.0 RC1 - and doesn´t work. Have other people had problems with the latest Joomla and Joomlacomment versions???

Joomlacomment doesn´t show on my site 11 years 6 months ago #9133

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
did you open an article in article view?

Joomlacomment doesn´t show on my site 11 years 6 months ago #9139

  • Gitte Moller
  • Gitte Moller's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 0
I´m sorry, but I don´t know what you mean by that. When I used Joomlacomments 4.0 on Joomla 15.1.14, on installing, it automatically was visible on every page - article.

Joomlacomment doesn´t show on my site 11 years 6 months ago #9146

  • JonusC
  • JonusC's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 785
  • Thank you received: 48
Please tell us the version of PHP and MySQL you have installed. Also check the PHP error log, make sure the Plugin is enabled, make sure your permissions are set correctly (use the GuardXT extension if you are new to Joomla) and if possible please give us a link to the page.

Joomlacomment doesn´t show on my site 11 years 6 months ago #9154

  • Gitte Moller
  • Gitte Moller's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 0
I have a Joomlajumpbox. PHP version 5,2,4-2ubuntu.57. I have localhost in a virtualbox on iMac.

I have tried to install GUARDXT that you recommended, but I can´t.

JFolder::files: Path does not point to a valid folder or the folder has been deleted.
JFolder::folder: Path does not point to a valid folder or the folder has been deleted.
JFolder::files: Path does not point to a valid folder or the folder has been deleted.
Error! Could not find a Joomla! XML setup file in the package.

Joomlacomment doesn´t show on my site 11 years 6 months ago #9156

  • JonusC
  • JonusC's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 785
  • Thank you received: 48
Well you're using Linux, so I'm going to assume it's something complicated. I only know XAMPP sorry, and Jumpbox is a commercial program so It's not a priority for me to bugfix with it.

Joomlacomment doesn´t show on my site 11 years 6 months ago #9165

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
you can try to uninstall and install. In 0.001% of all installations users are complaining from the same thing. For me it seems that there is no apparent reason for joomlacomment not to work.

Joomlacomment doesn´t show on my site 11 years 6 months ago #9178

  • Gitte Moller
  • Gitte Moller's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 0
I have uninstalled and now on reinstalling I get this:-


There was a problem with your installation


error when moving /var/data/joomla15/administrator/components/com_comment/plugin/joscomment.php
TO /var/data/joomla15/plugins/content/joscomment.php

Please, contact the support.
Thanks.

error when moving /var/data/joomla15/administrator/components/com_comment/plugin/joscomment.xml
TO /var/data/joomla15/plugins/content/joscomment.xml

error when moving /var/data/joomla15/administrator/components/com_comment/plugin/josccleancache.php
TO /var/data/joomla15/plugins/system/josccleancache.php

error when moving /var/data/joomla15/administrator/components/com_comment/plugin/josccleancache.xml
TO /var/data/joomla15/plugins/system/josccleancache.xml


Congratulations! Joomlacomment 4.0 RC1 has been successfuly installed on your system. Please go to your joomla front end and post a comment to see how Joomlacomment works. If you wish to customize the component please return at the settings page.

If you wish to support the project please make a donation


PROBLEMS???? Visit compojoom.com and ask for help!


!JoomlaComment 4.0 RC1 by Compojoom.com - compojoom.com

Joomlacomment doesn´t show on my site 11 years 6 months ago #9180

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
move the files to the appropriate positions.

Joomlacomment doesn´t show on my site 11 years 6 months ago #9188

  • Gitte Moller
  • Gitte Moller's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 0
Excuse my ignorance. How would I do that?

Joomlacomment doesn´t show on my site 11 years 6 months ago #9189

  • JonusC
  • JonusC's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 785
  • Thank you received: 48
1) Extract the ZIP file on your computer,
2) Browse to the folder within your local (extracted) folders and find the files it couldn't copy
3) In cPanel File Manager or FileZilla or whatever, manually upload them to the respective paths.

You can tell where the paths are, because the error log above us is respective of what it 'should' have been.

You'd be better in my opinion to (a) Uninstall the component, then (b) Either fix your permissions with some software e.g., (i) cPanel File Manager, or (ii) GuardXT Joomla Extension; OR just enable the FTP Layer in the back-end as the Joomla Installation Guide recommends :huh:

Joomlacomment doesn´t show on my site 11 years 6 months ago #9191

  • JonusC
  • JonusC's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 785
  • Thank you received: 48
Or it could of just been a bad upload/download.
  • Page:
  • 1
Time to create page: 0.265 seconds