×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Template Issues

Template Issues 11 years 8 months ago #8653

  • Stephen England
  • Stephen England's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 15
  • Thank you received: 0
Installed 4.0 but my template then ceased to work until I disabled plug in - any ideas?

Template Issues 11 years 8 months ago #8654

  • Nils Ally
  • Nils Ally's Avatar
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 299
  • Thank you received: 33
Remember additional plugins must be re-installed.
Also, at present it is only the template Modern that is working with the new 4.0 version.

Template Issues 11 years 8 months ago #8655

  • Stephen England
  • Stephen England's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 15
  • Thank you received: 0
Seriously? - I did not see that warning!

Which version should I re-install until that "bug" is fixed and where do I find it, please?

SE

Template Issues 11 years 8 months ago #8656

  • Nils Ally
  • Nils Ally's Avatar
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 299
  • Thank you received: 33
Well, it's not really a bug as such.
CB (Community Builder) etc all work this way.
So, I doubt the plugin thing will update automatically. Especially since it only takes a few minutes to re-install them anyway...

As for the templates, I remember reading it will probably be sometime this week.

Template Issues 11 years 8 months ago #8659

  • JonusC
  • JonusC's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 785
  • Thank you received: 48
Will definitely be before friday. Which template were you using out of curiosity? The JQ ones will probably never be updated since they are too similar to MT and buggy anyway.

Template Issues 11 years 8 months ago #8660

  • Stephen England
  • Stephen England's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 15
  • Thank you received: 0
Are we talking about the same template - I mean my site Joomla template.

SE

Template Issues 11 years 8 months ago #8661

  • JonusC
  • JonusC's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 785
  • Thank you received: 48
Oh. Installing RC1 broke your Joomla template? Try reinstalling - could of been a broken upload. Also make sure you clear all caches.

If that doesn't fix it I will somehow have to investigate. Perhaps I could reproduce the error - what's the name of your Joomla template?

Template Issues 11 years 8 months ago #8663

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
make sure that you go to the content settings and choose the modern template there and click save.
  • Page:
  • 1
Time to create page: 0.141 seconds