×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: "Component Not Found"

"Component Not Found" 9 years 7 months ago #8597

  • Bryan
  • Bryan's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 0
Hi all,

I have recentely tried installing JoomlaComment however when I click "Add Comment", I get a 404 error saying component not found. My server has PHP v5; what could be the problem?

Thanks

"Component Not Found" 9 years 7 months ago #8602

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
You are saying recently. Was it joomlacomment at all working? And are you able to access your articles in single view?

Do you use some kind of SEF component?

"Component Not Found" 9 years 7 months ago #8607

  • JonusC
  • JonusC's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 785
  • Thank you received: 48
Try clearing all your cache in the Joomla backend [ Tools -> Clean Cache ] and also for your SEF component. If needed, uninstall JoomlaComment and reinstall (make sure uninstall complete is set to NO in the JoomlaComment backend and backup; as usual)

"Component Not Found" 9 years 7 months ago #8624

  • Bryan
  • Bryan's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 0
It had to do with SEF I believe; it's working now. Thanks!
  • Page:
  • 1
Time to create page: 0.082 seconds