×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Make sure to set Uninstall complete mode: to 0 in components

Make sure to set Uninstall complete mode: to 0 in components 10 years 2 months ago #7061

  • garfy
  • garfy's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 12
  • Thank you received: 0
Hi

What does it mean, to set it to yes or no, it is confusing??

I am uninstalling from version 3 so I dont want to loose comments, can you tell me if I need to set it to yes or no?

thanks

Make sure to set Uninstall complete mode: to 0 in components 10 years 2 months ago #7064

  • JonusC
  • JonusC's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 785
  • Thank you received: 48
0 equals no
1 equals yes

It's a binary/boolean - geek stuff, it's the way Joomla sees "yes" or "no" ;) we should probably change the readme to English :laugh: Was this in the readme? Or the forum somewhere?

Make sure to set Uninstall complete mode: to 0 in components 10 years 2 months ago #7069

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
is should be set to 0 - then you won't loose the comments. If it set to 1, then all databases will be deleted.

As usual backup first!

Make sure to set Uninstall complete mode: to 0 in components 10 years 2 months ago #7080

  • garfy
  • garfy's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 12
  • Thank you received: 0
Ok id did it, but the problem is now that the articles dont open when i click on the comment

it just opens the homepage
it should open the article where the comments are

Make sure to set Uninstall complete mode: to 0 in components 10 years 2 months ago #7086

  • JonusC
  • JonusC's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 785
  • Thank you received: 48
Make sure you clear your Joomla cache, and if you have sh404SEF clear that URL cache too.

Make sure to set Uninstall complete mode: to 0 in components 10 years 2 months ago #7105

  • garfy
  • garfy's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 12
  • Thank you received: 0
thank you for your reply, I did that before, clean all the cache, clean all the sef urls too, but it is just not working, even before i had problem but now it is not compatible with sh404, and I have the lastest version.

What do you recommend to do ?

I disabled sh404, uninstalled it and it works, but with sh404 enabled it is not working

Make sure to set Uninstall complete mode: to 0 in components 10 years 2 months ago #7106

  • JonusC
  • JonusC's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 785
  • Thank you received: 48
sh404SEF works 100% on my Comments. Even the older, last version that was still free does - but I am running the new one that you have to pay for now.

Are you talking about the Links in the 'Latest Comments' module..? Because they are known to be a little buggy with sh404SEF Joomla sites, I need to take a look at that.

If it's not the module, then you definately have a bad setting in sh404SEF. Research all the options, read the sh404SEF documentation, and reconfigure your site. But JoomlaComment works fine with a properly configured sh404SEF.

Make sure to set Uninstall complete mode: to 0 in components 10 years 2 months ago #7117

  • garfy
  • garfy's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 12
  • Thank you received: 0
yes, links in the module, on the left side, when i click on it it does not open the article where the comment is placed

any idea??
  • Page:
  • 1
Time to create page: 0.104 seconds