×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: updating from joomlacomment to compojoom comments doesnt appear !

updating from joomlacomment to compojoom comments doesnt appear ! 6 years 8 months ago #11839

  • vavslovakia
  • vavslovakia's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 14
  • Thank you received: 0
Iam using joomlacomment4.0.0RC1 and i want to use compojoomcomment4.1.8
i have this error in installation ( on my three different webhostings !)
Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /libraries/joomla/installer/helper.php on line 142 Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /libraries/joomla/installer/helper.php on line 142 Warning: Invalid argument supplied for foreach() in /libraries/joomla/installer/helper.php on line 187

so i try manuall install...everything is ok, settings com_content, plugin is on but on page i dont see comments.
i tryied all ! install from package, manual install, taking compocomments from my only one web page where it is good, taking ftp files and sql, i really try all ! under content is nothing...i cant see errors or what, iam getting mad..please help

updating from joomlacomment to compojoom comments doesnt appear ! 6 years 8 months ago #11840

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Don't get mad :) It is not worth it :)

So is the compojoom content plugin enabled??
Also do you mind providing me with super admin access to one of this sites?
Daniel

updating from joomlacomment to compojoom comments doesnt appear ! 6 years 8 months ago #11842

  • vavslovakia
  • vavslovakia's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 14
  • Thank you received: 0
ok, when i wait for reply, i try again all of ways to install and instal from temp from folder is succesfull !
great. But i have problem with Captcha...i retype captcha from image and i always see Anti-spam code is not correct. Please input the code that you can read in the image.
try at www.opatrovatelky.com/opatcom
i think ***_comment_captcha isnt well installed or what

updating from joomlacomment to compojoom comments doesnt appear ! 6 years 8 months ago #11843

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Go to the extensions-> compojoom comment -> settings -> com_content -> open it and close it. This should solve the recaptcha problem.
  • Page:
  • 1
Time to create page: 0.110 seconds